1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help - Have i blown a fuse

Discussion in 'A3/S3/Sportback (8P Chassis)' started by dobber, Oct 19, 2010.

  1. dobber
    Offline

    dobber Member

    Joined:
    Jan 29, 2008
    Messages:
    41
    Likes Received:
    0
    I have an 56 plate A3 2L TDI Sline Quattro. I jumped in the car the other day and went turning the rear wiper on it stopped halfway and will not work anymore - Have i blown a fuse? All the front wipers woek and I think the spray works as well - If so where do i find the fuse box as i checked the book and it seems to say there are two fuse boxes?

    Any help much appreciated as i hate not being able to look behind me!!
    #1
  2. Khufu
    Offline

    Khufu Active Member

    Joined:
    Jan 2, 2003
    Messages:
    5,703
    Likes Received:
    30
    Its hard to say without checking. The fuses are at the edge of the dashboard on the driver side. You need to pop the panel of. The inside of the panel tells you what the fuses do.
    #2
  3. dobber
    Offline

    dobber Member

    Joined:
    Jan 29, 2008
    Messages:
    41
    Likes Received:
    0
    I have checked the fuse this morning and it seems to be ok - the wiper is stuck in an upright position but the spray still works. any thoughts.
    #3
  4. Khufu
    Offline

    Khufu Active Member

    Joined:
    Jan 2, 2003
    Messages:
    5,703
    Likes Received:
    30
    the staft will have probably seized on the spindle. I'd keep soaking it in wd40 and try and wiggle it while somebody operates the rear wiper but you could be looking at a replacement.
    #4
  5. phil76
    Offline

    phil76 Active Member

    Joined:
    Feb 16, 2008
    Messages:
    564
    Likes Received:
    37
    Seems weird to get half way round then decided to seize though,i would still think electrical fault
    #5

Share This Page