1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP: Front end convertion headlights high beam doesnt work

Discussion in 'A3/S3/Sportback (8P Chassis)' started by maddrick92, Sep 8, 2013.

  1. maddrick92
    Offline

    maddrick92 Member

    Joined:
    May 7, 2011
    Messages:
    97
    Likes Received:
    13
    [Sep 8, 2013]
    Hey, Iv just done a front end convertion on my A3 1.6 8P, i have done everything that is needed for the convertion and job is a good en :) the only problem i am having is that i changed the headlights from the standard h7 to the projector xenon lights with DRL's. Basically the high beam doesn't work at all not even when you flash, but the high beam light still comes on on the dash, which correct me if im wrong but that says to me its a coding issue ? Can anyone please share some knowlagable information on this please and im really stuck and really dont know what to do with it apart from trying to plug vag com into it ??Thanks
    #1
  2. Ads

    Ads

    [Nov 24, 2014]

  3. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,468
    Likes Received:
    1,262
    [Sep 8, 2013]
    What year car originally & what year facelift?
    #2
  4. maddrick92
    Offline

    maddrick92 Member

    Joined:
    May 7, 2011
    Messages:
    97
    Likes Received:
    13
    [Sep 8, 2013]
    its a 2004 and its a sline 8p3 bumper so im sure its the lights to go with them im sure its 2009
    #3
  5. T33_BKD
    Offline

    T33_BKD Cruiser

    Joined:
    Apr 10, 2013
    Messages:
    73
    Likes Received:
    6
    [Sep 8, 2013]
    I have the same problem on mine. the previous owner (badly) retrofitted bixenons, and now i have a headlight bulb warning on the dash, and no flash/high beam. Tried coding it/clearing codes through VCDS still have the same problem. im guessing its due to incorrect wiring.
    #4
  6. maddrick92
    Offline

    maddrick92 Member

    Joined:
    May 7, 2011
    Messages:
    97
    Likes Received:
    13
    [Sep 8, 2013]
    There is no warning light on on my dash board tho thats the part im not getting ?? Its like it just isnt recognising it.
    #5
  7. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,468
    Likes Received:
    1,262
    [Sep 8, 2013]
    Modules, coding & wiring all come into play, you would need to check all of this.
    #6
  8. maddrick92
    Offline

    maddrick92 Member

    Joined:
    May 7, 2011
    Messages:
    97
    Likes Received:
    13
    [Sep 10, 2013]
    Has anyone else had this problem and help me out with it ??
    #7
  9. hades-
    Offline

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,010
    Likes Received:
    541
    [Sep 10, 2013]
    as above you need to check all wireing and codeing
    really without checking no one on here can tell you the problem
    #8
    NHN likes this.

Share This Page