1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help ESP/ABS problems

Discussion in 'A3/S3 Forum (8L Chassis)' started by A3Cod, Aug 7, 2011.

  1. A3Cod
    Offline

    A3Cod New Member

    Joined:
    Aug 7, 2011
    Messages:
    4
    Likes Received:
    0
    [Aug 7, 2011]
    Hi, I've had my traction control light coming on since i got the car over a year ago, it was originally fixed by changing the drive shaft on the passenger side. It has since come back, but i've put that down to the wheel baring on that side needing to be replaced, as it makes hell of a lot of noise.
    But the other day i took off the wheel to replace a centre cap. I then drove the car and the Traction control & ABS warning lights came on, i turned the car off and it wiped them. This happened 3 or 4 times. I then did a long trip and they didn't come on at all, but when i went to use the car the day after they came on as soon as i turned the car on and have been on since, i can't get them to turn off.

    I've scanned the car and got the following codes:

    01542
    Yaw Rate Sensor (G202)

    Sporadic
    008 - Implausible Signal

    -------------------------------

    01276 - 108 - KWP2000
    ABS Hydraulic Pump (V64)

    Sporadic
    012 - Electrical Fault

    -------------------------------

    I'm not too worried about the first one as it always come on when the TC fails, i've put that down to the wheel baring, it's the second one that worries me as it's caused Both TC & ABS lights to always be illuminated. Which i assume means the TC, ABS and ESP system if off constantly.

    Can anyone advise or shed some light on what this might be?

    The car is a 2001 A3 1.9TDI
    #1
  2. Ads

    Ads

    [Dec 27, 2014]

  3. thegoal007
    Offline

    thegoal007 Another S3 owner....

    Joined:
    Apr 9, 2008
    Messages:
    742
    Likes Received:
    11
    [Aug 7, 2011]
    traction control , ESP and the abs are all master controlled by the abs unit. And so the error showing up on your abs unit maybe the reason why everything has been lit like a christmas tree .......I guess !

    oh and one other thing to check....fuses above battery. clean away any rust/ re-seat them.
    Last edited: Aug 7, 2011
    #2
  4. A3Cod
    Offline

    A3Cod New Member

    Joined:
    Aug 7, 2011
    Messages:
    4
    Likes Received:
    0
    [Aug 8, 2011]
    Thanks, i had a poke around with the wheel, tapped the cable by the caliper and all my lights went off. It's just rattling itself apart i guess
    #3
  5. A3Cod
    Offline

    A3Cod New Member

    Joined:
    Aug 7, 2011
    Messages:
    4
    Likes Received:
    0
    [Aug 8, 2011]
    Ok, so went to move the car and the lights were back on. Looked at where the wire behind the brake disc went.. and saw that after the connector,
    the wire was cut or something, it just ended. What is this wire?
    #4

Share This Page