1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help...engine management light....no power!

Discussion in 'A3/S3 Forum (8L Chassis)' started by S3 Rav, Feb 8, 2009.

  1. S3 Rav
    Online

    S3 Rav Well-Known Member

    Joined:
    Feb 13, 2008
    Messages:
    2,824
    Likes Received:
    26
    [Feb 8, 2009]
    hi guys have just come back from nursing my car home. was setting off from my cousins house whena ll of a suddent my car feels slow, luggish and rough. engine managemtn light comes on. get home have aquick look under the bonnet cant really see anything wrong but exhaust doesnt smell too good either....any hekp please....:sos:
    ps anyone in the coventry area with vagcom??
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. wibble111
    Offline

    wibble111 needs to scratch the itch

    Joined:
    Nov 15, 2006
    Messages:
    838
    Likes Received:
    0
    [Feb 8, 2009]
    MAF problem maybe??
    #2
  4. S3 Rav
    Online

    S3 Rav Well-Known Member

    Joined:
    Feb 13, 2008
    Messages:
    2,824
    Likes Received:
    26
    [Feb 8, 2009]
    im thinking it could be a few things....maf, coilpack, cat? im not sure really need to get it on the diagnotics
    #3
  5. Nilz
    Offline

    Nilz Defo worth the wait :)

    Joined:
    Apr 9, 2006
    Messages:
    10,260
    Likes Received:
    403
    [Feb 8, 2009]
    Rav,

    Sounds like it could be the coilpacks, i had the same thing a couple of weeks ago...

    bell me if you want, i'll PM you my number...Im awake for a while....

    Nilz
    #4
  6. jojo
    Online

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,246
    Likes Received:
    1,677
    [Feb 8, 2009]
    It seems to me that it's the cold weather that kills these coilpacks. Touchwood that I've not had to replace mine, but then I've only done 30k miles in 8 years of ownership, but from being on the forum in all this time, these problems seem to be most common during winter time.
    #5
  7. S3 Rav
    Online

    S3 Rav Well-Known Member

    Joined:
    Feb 13, 2008
    Messages:
    2,824
    Likes Received:
    26
    [Feb 8, 2009]
    thanx for the call and the info nilz. hopefully will be he coilpacks. been a great help.will get the breakdown cover out and see how it goes tomorrow.thanls again nilz.
    #6
  8. Nilz
    Offline

    Nilz Defo worth the wait :)

    Joined:
    Apr 9, 2006
    Messages:
    10,260
    Likes Received:
    403
    [Feb 8, 2009]
    No probs mate, hopefully it will be a cheap and easy fix for you...

    Let us know how you get on, as Jo said, it is usually the cold weather that has an effect on the coil packs, my car was sitting for 2 weeks over Xmas and the Sunday before i started work, my coilpacks decided to die on me, but luckily got them sorted the next day and everything was back to normal.
    #7
  9. S3 Rav
    Online

    S3 Rav Well-Known Member

    Joined:
    Feb 13, 2008
    Messages:
    2,824
    Likes Received:
    26
    [Feb 8, 2009]
    update: coilpack cylinder 1 misfire! anyone know where i could get a set today??
    #8
  10. Jacko4130
    Offline

    Jacko4130 Goodie Gum Drops

    Joined:
    Dec 4, 2007
    Messages:
    848
    Likes Received:
    1
    [Feb 8, 2009]
    Most main dealers keep them in stock, or a local motor factors may keep them in stock, i know mine do for a few models.
    #9
  11. brucey1
    Offline

    brucey1 New Member

    Joined:
    Feb 8, 2009
    Messages:
    8
    Likes Received:
    0
    [Feb 8, 2009]
    hello new to site,
    recently brought S3, isn't what i expected seems very sluggish and not willing to rev, seems more like 60 bhp than 260 it has been sitting around for a fair time, just wondered if these coilpacks could be my problem as well. When you say engine management light is this the one just below and to the right of traction control light? if so mine has been on for a day or two
    #10
  12. S3BLX
    Offline

    S3BLX Member

    Joined:
    Dec 22, 2008
    Messages:
    339
    Likes Received:
    0
    [Feb 8, 2009]
    Get it on vagcom see what codes it comes up with.
    #11
  13. Nilz
    Offline

    Nilz Defo worth the wait :)

    Joined:
    Apr 9, 2006
    Messages:
    10,260
    Likes Received:
    403
    [Feb 8, 2009]
    Brucey, get the car on Vagcom and se if it brings up any faults, sounds like that could be the prob, but you wont know for sure until you check it diagnostically checked mate.
    #12
  14. cmcdonnell
    Offline

    cmcdonnell New Member

    Joined:
    Aug 8, 2003
    Messages:
    14
    Likes Received:
    0
    [Feb 9, 2009]
    Sounds like coilpack to me. When the first of mine went it felt like the turbo had died as there was no perceptable boost at 3000K. Both packs went in the first 18 months on my 2002 S3
    #13
  15. nashchrs
    Offline

    nashchrs New Member

    Joined:
    Nov 21, 2008
    Messages:
    23
    Likes Received:
    0
    [Feb 9, 2009]
    Hmmmmmmm Strange!!! I Have The Same problem i think.

    On some days the turbo doesn't kick in at all and it's ridiculously slow!!

    Last year just after i bought the car a Saxo Vtr was glued to my bumper so i attempted to pull away from it. I Never Gained An Inch!!

    At The petrol station shortly after, i turned the engine on,set off and BOOM!! the turbo was working again.Hit and miss.:ermm:

    Now this happens regular and i find myself turning the ignition off then back on. Maf?possibly or coilpacks???
    #14
  16. Nilz
    Offline

    Nilz Defo worth the wait :)

    Joined:
    Apr 9, 2006
    Messages:
    10,260
    Likes Received:
    403
    [Feb 9, 2009]
    Nashchrs, i dont think its your coilpacks, otherwise the car would always be like that, this sounds like something else, best bet is getting the car on vagcom, that will bring up any faults codes and will give you an idea into what the problem is and will probably save you some money as well.
    #15

Share This Page