1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP! Coolant Issue!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by IkonA3, Sep 3, 2009.

  1. IkonA3
    Offline

    IkonA3 New Member

    Joined:
    Jun 25, 2009
    Messages:
    29
    Likes Received:
    0
    [Sep 3, 2009]
    Hi guys! I'm looking for some help/advice/opinions on my coolant issue. Before anyone makes the suggestion, I have searched through previous coolant post on here, in fact I think I have read them all! But I am still a bit confused as to what could be the issue (Although dont get me wrong I am quite prepared to accept the head is cracked!)

    I have an 04 2.0 TDI with 57k on the clock. A couple of months ago I got the coolant warning flash up on the dash. I was un-aware of the coolant issue so pulled over and checked level and although it was slightly below the min I didnt have cause for concern so I topped it up with a little water and went on my way.

    I gave the guy I bought it off a call and mentioned the coolant warning. Straight away he said that it needs a new radiator!! Turns out the car had been leaking water and he had taken the car to the local VW garage and they had replaced various bits - hoses/clips etc (Receipts prove this work has been done) and told him the problem should be sorted but if it returns it will be the radiator as it is a known issue and this is the only thing it could be as they had tested the head and it was fine. He took it to another mechanic who pressure tested and found a small crack in the radiator and put in some Radweld to plug the crack. I know this to be true as my Dad is a taxi driver and this mechanic does all the work on his car and he has told him that the radiator definately needs replacing as the Radweld was only a temp fix.

    The previous owner already had a deal in place with the service manager at the VW garage for the rad to be replaced at a cost of £150 all in and they agreed to do the same for me. I asked the service manager about the posibility of the head being cracked and he assured me everything had been checked and he was sure it was a faulty rad. He said that he had never come across a cracked head on this model (we all know on here that this isnt the case) and a well known issue was the radiator. So being slightly assured I booked the car in to get the work done. The day before it was due to go in I had a call saying they had been unable to get the part in and we would have to re-schedule. Unfortunatley due to work commitments and holidays etc I have yet had chance to do this.

    Now despite being re-assured by the VW garage that all was fine with the head and another mechanic pointing towards the rad I still wasnt convinced as the car is not loosing any coolant and there are no signs of leaks anywhere. So I asked a mate of mine who is a Toyota mechanic to have a look and asked him to do a pressure test on the car. The tester was broken so instead he did a 'block test', which is a test involving placing a tube containing a small amount of a blue dye into the expansion bottle if the dye turns yellow it indicates combustion gases (C02) are present in the cooling system, thus indicating a crack in the head.

    The dye turned colour straight away!! Wasnt 'yellow' more like a greeny colour but still not what we wanted to see. We switched engine off and left it a few mins and tested again. This time it took a good few mins to turn colour but now it was only turning a lighter shade of blue rather than dark blue! but still, it was changing colour , indicating the presence of combustion gases.

    So it looks like the head is cracked! So again I got myself on here and I came across a topic that stated that a faulty radiator could in turn cause problems with the head gasket seal, causing it to leak. Is it possible this is what could of happened and this is why I am getting a positive reading from the block test?

    Symptoms wise here is what I am experiencing -


    • The Coolant warning light will appear pretty much as soon as the engine has started. The car doesnt even have to move for it to come on. It will stay on for a minute or so then go off and will return every so often again only for a min or so.


    • The car isnt leaking or loosing coolant. There are no puddles under the car and the engine bay is bone dry. After a long drive the level will be well below the min mark but on opening the cap it will let out a 'hissing' sound and the level will shoot back up to normal! should this be happeneing?


    • There is no 'mayonaise' type residue around the oil cap and oil is regualry checked and appears very clean.


    • There is no white/blue smoke coming from the exhaust and the car runs absolutley fine


    • I have an ST3 device for putting on remaps and this does not display any error codes. Although I'm not too sure how reliable these devices are?


    • Also, I think this is the most important fact, the number on the head is 03G 103 308 A which is the group most affected by cracks!!

    So there is evidence there to suggest a cracked head but there is also evidence to suggest just a broken rad. Dont get me wrong I think the head is cracked but obviously I am clinging onto any hope that it isnt and this is only going to cost a few hundred to sort rather than a couple of grand!!

    So what do you guys think? Can anyone offer any advice or opinions? Should I go and get the head pressure tested do you think?? I am thinking of gettin the rad done ASAP anyways because two mechanics have said it needs replacing.

    If the head has gone what is the next course of action? Can anyone give me a rough estimate of cost to put right either through Audi or an independant garage. I have seen references on here of a 'goodwill' gesture by Audi UK to get it fixed, but then again I have seen posts where people have said Audi refuse to acknowledge the fault. Would anyone who has received a goodwill gesture from Audi be kind enough to PM me with how I go about getting them to help me out - what to say etc

    Thanks guys! Apologies for the long post. Hopefully someone can offer some advice or help! :)
    Last edited: Sep 4, 2009
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. lukebuckley
    Offline

    lukebuckley New Member

    Joined:
    Aug 29, 2009
    Messages:
    17
    Likes Received:
    0
    [Sep 3, 2009]
    Firstly wow thats a massive thread, try making them a bit shorter and you might get more response? I read most of the thread as Iv also just had a leak in my coolant which sounds very simular to this. The issue with mine was a leak in the inlet pipe that runs into the engine (look under the air filter, to the left a little = 1/4" pipe). Leaks on coolant pipes are easy to spot as there will be crusting of the liquid on the pipe or clips arround where the leak is. It cost me a total of £30 to get it sorted. Although bear in mind a pressure test might not tell you anything as the crusty gunk may partially/temp fill the leak. So you need to really have a good look at all the pipes and clips closely. About the levels increasing when you removed the cap... This is normal, due to the fact that the coolant is under pressure when in the system, so when you open the cap your releasing that pressure.
    #2
  4. Scopse
    Offline

    Scopse New Member

    Joined:
    Aug 30, 2009
    Messages:
    10
    Likes Received:
    0
    [Sep 4, 2009]
    Personally, I'd get the Rad replaced with fresh coolant as has been recommended by so many people an see how you go from there.

    If you're still getting problems then think about getting the head pressure tested and possibly making arrangements to sell it on.
    #3
  5. IkonA3
    Offline

    IkonA3 New Member

    Joined:
    Jun 25, 2009
    Messages:
    29
    Likes Received:
    0
    [Sep 4, 2009]
    Really?? It was quite long I admit but didnt think it would put people off reading and responding!? Either way I've trimmed it down now, although it is still a bit big as it was hard to describe the problem in a few paragraphs!

    Thanks for the advice though mate I'll have a check of that area later on, see if I can spot any leaks/crustyness!
    #4
  6. IkonA3
    Offline

    IkonA3 New Member

    Joined:
    Jun 25, 2009
    Messages:
    29
    Likes Received:
    0
    [Sep 4, 2009]
    Would be hard to sell on with a cracked head though wont it? Plus there is no hiding the issue as the DIS flashes up with the coolant warning as soon as the key is inserted!

    Dont think I could sell it on knowing it had a cracked head tbh! unless it was in PX to a garage who could sort it cheaply I suppose.

    I think I'd rather keep the car in all honesty, so will more than likely fix it. My mate who is a Toyota mechanic reckons he can do the work so I should be able to save a few quid on mates rates hopefully! :)
    #5
  7. Twizzler
    Online

    Twizzler Member

    Joined:
    Aug 3, 2007
    Messages:
    449
    Likes Received:
    24
    [Sep 4, 2009]
    Ikon, Nothing wrong with a long and thus fully descriptive post in my opinion. The previous post you referenced may well be mine, as I described the cracked head failure route a while ago on here. It usually starts with a leaking rad. I have to say your problem is almost certainly a cracked head. The symptoms of this are dependant on where exactly the crack(s) occur on the head. If a chasm opens between a waterway and a combustion chamber the cooling system will pressurise. A crack between a waterway and an oilway will lead to water in the oil. A crack between an oilway and the edge of the head will lead to oil seepage. I'll leave you to work out other possibilities yourself. Your problem needs action. Water loss at high motorway speeds could result in even more problems not only expense wise but for you and your passengers safety too.
    #6
  8. IkonA3
    Offline

    IkonA3 New Member

    Joined:
    Jun 25, 2009
    Messages:
    29
    Likes Received:
    0
    [Sep 4, 2009]
    Thanks for that Twizzler!

    There doesnt seem to be any coolant loss though this is the strange thing! Levels remain the same and have done for the last month.

    I'm goin to order a new rad and get it fitted ASAP and see what happens. If the fault persists then I know 100% its a cracked head! :(
    #7
  9. Twizzler
    Online

    Twizzler Member

    Joined:
    Aug 3, 2007
    Messages:
    449
    Likes Received:
    24
    [Sep 4, 2009]
    Any water getting into the oil will evaporate rapidly as the oil is very hot. Think about it.
    #8

Share This Page