1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help! clicking noise coming from wheels on near enough full lock

Discussion in 'A3/S3 Forum (8L Chassis)' started by melon454, Feb 16, 2012.

  1. melon454
    Offline

    melon454 New Member

    Joined:
    Jan 29, 2012
    Messages:
    24
    Likes Received:
    1
    [Feb 16, 2012]
    I have just put some 225 40 18 tyres on my A3 quattro sport and now when going round tight corners i hear a clicking noise, anyone got any ideas? ive had a look through the forum but none of the other posts seem the same problem
    #1
  2. Ads

    Ads

    [Dec 21, 2014]

  3. hades-
    Offline

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,069
    Likes Received:
    557
    [Feb 16, 2012]
    if its on full lock
    id say cv joints
    #2
  4. melon454
    Offline

    melon454 New Member

    Joined:
    Jan 29, 2012
    Messages:
    24
    Likes Received:
    1
    [Feb 16, 2012]
    its when ging round 90 degree corners but its only done it since ive got the new wheels
    #3
  5. hades-
    Offline

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,069
    Likes Received:
    557
    [Feb 16, 2012]
    have you checked if the wheels are catching anything ?
    #4
  6. melon454
    Offline

    melon454 New Member

    Joined:
    Jan 29, 2012
    Messages:
    24
    Likes Received:
    1
    [Feb 16, 2012]
    ive just been and checked and it wont do it on full lock pulling off only when going round a corner accelerating ,at constant speed it wont make a noise
    #5
  7. jay1601
    Offline

    jay1601 Well-Known Member

    Joined:
    Jun 25, 2010
    Messages:
    1,259
    Likes Received:
    34
    [Feb 16, 2012]
    i would say the same as bez tbh. either rubbing or CV is going/gone
    #6
  8. Customboy
    Offline

    Customboy Member

    Joined:
    Jan 25, 2012
    Messages:
    837
    Likes Received:
    41
    [Feb 16, 2012]
    Does sound like a cv joint or bush problem have u checked ur power steering fluid and made sure that's ok?
    #7
  9. melon454
    Offline

    melon454 New Member

    Joined:
    Jan 29, 2012
    Messages:
    24
    Likes Received:
    1
    [Feb 16, 2012]
    ill check that inmorning, cheers for your help all of you ,guess if its not powersteering fluid ill take it to the local garage for them to look at it
    #8
  10. Jimgrim77
    Offline

    Jimgrim77 Member

    Joined:
    Nov 6, 2011
    Messages:
    959
    Likes Received:
    20
    [Feb 16, 2012]
    Its probably the front wishbone bushes. I have a very similarly described noise and when i checked they had perished.

    I have bought power flex bushes to go on the front wishbones and that should sought it.
    #9
  11. melon454
    Offline

    melon454 New Member

    Joined:
    Jan 29, 2012
    Messages:
    24
    Likes Received:
    1
    [Jun 18, 2012]
    it was the cv joints, which i bought a recon/new set for 30 quid and fitted myself in 3 hours after a garage wanted £200 to fit!!!!
    #10

Share This Page