1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP!!!!! Central locking not working.

Discussion in 'A3/S3 Forum (8L Chassis)' started by howard, Feb 1, 2004.

  1. howard
    Offline

    howard New Member

    Joined:
    Nov 30, 2003
    Messages:
    18
    Likes Received:
    0
    [Feb 1, 2004]
    Hello,
    I have a 1996 A3 Sport model and my central locking is not working anymore. I can open each door including the tailgate indivdually with the key (this model does not have remote centrol locking system). However I have no way of openning the petol flap. I cannot believe AUDI could design the locking system in this manner, how am I going to put petrol in the car !!!!!

    I swap the fuse with another one and the problem is still there. Can anyone tell what could be the problem and is there a way that I can open the fuel flap to put some petrol in?

    Thanks in advance,

    Bigh :-(
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. HTC
    Offline

    HTC Active Member

    Joined:
    Jan 11, 2004
    Messages:
    3,413
    Likes Received:
    0
    [Feb 1, 2004]
    You can still open the petrol flap. You remove the right hand panel in the boot and pull the flap actuator.

    Its also mentioned in the owners manual with pictures if you aren't sure where I mean.
    #2
  4. howard
    Offline

    howard New Member

    Joined:
    Nov 30, 2003
    Messages:
    18
    Likes Received:
    0
    [Feb 1, 2004]
    Cheers for the advice. Now the alarm does not come on when I locked the car door (there is no beep from the horn and the red diodes do not flash). I have made sure that all the doors and tailgate are firmly shut but it still does not come on.

    Could the faulty central locking issue affect the activation of the car alarm? If so, what could be the problem?

    bigh
    #3
  5. Drill
    Offline

    Drill Member

    Joined:
    Jan 2, 2003
    Messages:
    928
    Likes Received:
    0
    [Feb 1, 2004]
    If the alarm isn't activating, but worked fine before, I'd think that somewhere, you've got something NOT locking. The compressor for my central locking went tits up about a year ago, and after I popped the fuel flap with the "Emergency" pull, it stopped locking back up, which caused the alarm to stay deactivated. So, IMO it sounds like the little air compressor in the back is no longer working. It's located in the left rear boot compartment if you want to take a look. I had mine replaced under warranty, so can't tell you how much it cost, sorry. But that's what it sounds like to me.

    Hope you get it sorted /ubbthreads/images/graemlins/crazy.gif

    /ubbthreads/images/graemlins/beerchug.gif
    #4
  6. howard
    Offline

    howard New Member

    Joined:
    Nov 30, 2003
    Messages:
    18
    Likes Received:
    0
    [Feb 2, 2004]
    Thanks for the heads up on that. Anyway I think it may not be that because this morning I noticed that both electric windows are no longer working.

    I have booked it into the garage for Monday week. Audi cannot not tell what is the problem until they look at it. I am hoping its not going to cost me an arm and a leg!!!!


    bigh
    #5

Share This Page