1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help, central locking motor

Discussion in 'A3/S3 Forum (8L Chassis)' started by Mpathe, Nov 18, 2009.

  1. Mpathe
    Offline

    Mpathe 1st gear

    Joined:
    Aug 29, 2009
    Messages:
    394
    Likes Received:
    0
    [Nov 18, 2009]
    im having trouble syncronising my 2 key fobs on my 99 s3. i recently changed the motor because it broke and got one off an N reg a4 without remote central locking. i fitted this and the central locking started working with the key in the lock, so i tryed the method with the two keys 1 in the ignition and the other in the door but it wouldnt register anything no flashing lights or anything. changed the batterys in the fobs, still nothing.

    so i asked my friend to put it on vas and it couldnt access convience or central locking, so didnt get any closer. im wondering if the coding on the pump is wrong i think its 1416, does anyone know what the coding should be, thanks in advance mike
    #1
  2. Ads

    Ads

    [Dec 17, 2014]

  3. mark_sarah
    Offline

    mark_sarah Limp mode!

    Joined:
    Nov 3, 2009
    Messages:
    203
    Likes Received:
    0
    [Nov 18, 2009]
    I've got exactly the same problem. I replaced my pump yesterday with one from an A4 estate (to fit my A3 1.8T sport), the part number was the same except the last letter was different. From previous experiences with part numbers not being exactly the same, i had a thought that it would not work. When plugged in the central locking was working fine with the key, but not at all with the remote.
    I did take my original pump apart to see if it could be fixed (surprisingly easy), but parts were broken inside. I have taken the parts off the replacement pump, and put them on the original and know it works.
    Is this something you can do with yours?

    I thought that the central locking was controlled through the alarm, so it could just be the central lock pump does not match with the alarm.
    #2
  4. Mpathe
    Offline

    Mpathe 1st gear

    Joined:
    Aug 29, 2009
    Messages:
    394
    Likes Received:
    0
    [Nov 18, 2009]
    sorted now after ages of searching, just needed the code changing thankfully found the codes at audiworld/tech.co.uk and using my vagcom shareware its all sorted. which has made my day, :yes: thanks
    #3

Share This Page