1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help car wont start think fuel prob

Discussion in 'A3/S3 Forum (8L Chassis)' started by jim s3, Jan 2, 2009.

  1. jim s3
    Offline

    jim s3 Member

    Joined:
    Oct 18, 2006
    Messages:
    321
    Likes Received:
    0
    [Jan 2, 2009]
    right then guys i had the car running fine for the last few weeks but now when i get in the car to go and start it i cant hear the fuel pump prime and car wontfire up what could it be????i took the fuel lines off in the engine bay and put a cup in the lines thinking when i go to start the car fuel would come out but nothing....


    fuel pump?
    fuel pump relay?
    fuel filter??

    any help would be good oh and no fault codes come up..
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. Purple Princess
    Offline

    Purple Princess Moderator Staff Member Moderator

    Joined:
    Jun 3, 2008
    Messages:
    1,044
    Likes Received:
    2
    [Jan 2, 2009]
    Fuel pump realy would be the easiest and cheapest to check. You could try bridging the connections just to see if the pump will run, also i assume it is sparking as that would rule out crank sensor etc.

    I assume the imo light goes off on the dashboard.
    #2
  4. jim s3
    Offline

    jim s3 Member

    Joined:
    Oct 18, 2006
    Messages:
    321
    Likes Received:
    0
    [Jan 2, 2009]
    yeah everything else is fine... it done even prime.. where is the relay?????
    #3
  5. Nilz
    Offline

    Nilz Defo worth the wait :)

    Joined:
    Apr 9, 2006
    Messages:
    10,251
    Likes Received:
    402
    [Jan 3, 2009]
    Would it be the ignition coil at all??
    #4
  6. kevandalice
    Offline

    kevandalice Member

    Joined:
    May 23, 2008
    Messages:
    69
    Likes Received:
    1
    [Jan 3, 2009]
    Could be the crank sensor (engine speed sensor) if you're not getting a spark, which i guess you're not as you put some fuel through
    #5
  7. jim s3
    Offline

    jim s3 Member

    Joined:
    Oct 18, 2006
    Messages:
    321
    Likes Received:
    0
    [Jan 3, 2009]
    changed relay and still nothing tested the fuel pump and that works but no fuel getting through to engine the pump doesnt prime when turn keys..

    it doing my head in now going to check that i have a spark now
    #6
  8. jim s3
    Offline

    jim s3 Member

    Joined:
    Oct 18, 2006
    Messages:
    321
    Likes Received:
    0
    [Jan 4, 2009]
    got fuel now but no spark lol where is the ignition coil??
    #7
  9. kevandalice
    Offline

    kevandalice Member

    Joined:
    May 23, 2008
    Messages:
    69
    Likes Received:
    1
    [Jan 4, 2009]
    Have you scanned the car? When my crank sensor failed 2 weeks ago it didn't show up on vagcom until the day i fixed it which was 3 days after it wouldn 't start, even though i turned it over every day. If it is the crank sensor that is faulty, it will cost £30 from your local parts place
    #8

Share This Page