1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP!!!! Car Not Starting After Coil Pack failure

Discussion in 'TT/TT-S/TT-RS Forum' started by C39KER, May 29, 2013.

  1. C39KER
    Offline

    C39KER Member

    Joined:
    Sep 8, 2008
    Messages:
    47
    Likes Received:
    0
    [TABLE="width: 100%"]
    [TR]
    [TD="class: vt-content"]Can anyone help me out!!!!

    My forth coil pack burnout while driving which made the car come to a slow stop...I ordered the repair kit from Audi and got the mechanic to wire the new kit in. I replaced all four packs and connectors also.

    All errors was cleared but the car is not starting, the ECU is still communicating with the car, all the lights on the dash are fine but the car will not firer up [​IMG] [​IMG] [​IMG] [​IMG] .

    Has anyone got and ideas why the car is not firing up



    [/TD]
    [/TR]
    [TR="class: controls, bgcolor: #EDEDED"]
    [TD][/TD]
    [/TR]
    [/TABLE]
    #1
  2. NHN
    Online

    NHN Modmetractor Site Sponsor

    Joined:
    Jan 14, 2008
    Messages:
    27,217
    Likes Received:
    29
    Have you checked the spark plug aswell?
    #2
  3. C39KER
    Offline

    C39KER Member

    Joined:
    Sep 8, 2008
    Messages:
    47
    Likes Received:
    0
    New plug and coil packs have been added...do you think it needs to me reset by a Vagcom because we also notice that the coils are not sparking
    #3
  4. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator

    Joined:
    Apr 26, 2004
    Messages:
    12,568
    Likes Received:
    9
    if all connectors wired correctly. That circuit is protected by it's own fuse, look there
    #4
  5. C39KER
    Offline

    C39KER Member

    Joined:
    Sep 8, 2008
    Messages:
    47
    Likes Received:
    0
    Do you know where the circuit/fuse will be because i know on some audi have a fuse under the ECU
    #5
  6. NHN
    Online

    NHN Modmetractor Site Sponsor

    Joined:
    Jan 14, 2008
    Messages:
    27,217
    Likes Received:
    29
    In order to verify the fuse point, you'd need to have engine & gearbox code to check within elsa.
    #6
  7. C39KER
    Offline

    C39KER Member

    Joined:
    Sep 8, 2008
    Messages:
    47
    Likes Received:
    0
    After a next to a sleepless night a light turn on to one of my first thoughts....I said to my self that they must be a protective fuse if the pack melts and I was right. There is a 20amp fuse in the engine fusebox that went...replaced and all running well woo hoo

    Thanks guys for you help :superman::thrashi:
    #7
  8. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator

    Joined:
    Apr 26, 2004
    Messages:
    12,568
    Likes Received:
    9
    I told you that, glad to help.
    #8

Share This Page