1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP - Car in very bad way....

Discussion in 'A3/S3/Sportback (8P Chassis)' started by tobycruse, Jul 12, 2009.

  1. tobycruse
    Offline

    tobycruse Member

    Joined:
    Jul 21, 2004
    Messages:
    289
    Likes Received:
    0
    [Jul 12, 2009]
    I just went out for a drive, a quick blast near by on a dual carriage way. Got to a set of lights and pulled away, the car stuttered a bit and then got worse.

    The car will now not go past 4000rpm and will only build 5psi of boost. I have had a quick look in the engine bay and all the hoses seem to be secure.

    The car will still drive but it feels like 80% of the power is missing and someone moved the limiter to 4000rpm.

    What could this be? Really worried its something bad.... Any advice would be much appriacated.
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,319
    Likes Received:
    1,229
    [Jul 12, 2009]
    Limp mode by sounds of it Toby, get vagcom on it, disconnect battery for few mins then reconnect see if it does anything to rectify.
    #2
  4. tobycruse
    Offline

    tobycruse Member

    Joined:
    Jul 21, 2004
    Messages:
    289
    Likes Received:
    0
    [Jul 12, 2009]
    The engine warning light hasn't come on, still worth disconnecting the battery?
    #3
  5. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,319
    Likes Received:
    1,229
    [Jul 12, 2009]
    Wont do it any harm mate, but get vagcom on it, assume you have vag.
    #4
  6. tobycruse
    Offline

    tobycruse Member

    Joined:
    Jul 21, 2004
    Messages:
    289
    Likes Received:
    0
    [Jul 12, 2009]
    There also seems to be a tapping/knocking noise coming from the engine bay once every 6 to 8 seconds. Sounds a bit like metal expanding and contracting with heat but I have never heard it before.
    #5
  7. A3simon
    Offline

    A3simon Active Member

    Joined:
    Nov 29, 2006
    Messages:
    983
    Likes Received:
    40
    [Jul 12, 2009]
    i had something similar when i fitted the autotech pump internals as they seized up might be that
    #6
  8. tobycruse
    Offline

    tobycruse Member

    Joined:
    Jul 21, 2004
    Messages:
    289
    Likes Received:
    0
    [Jul 12, 2009]
    Just disconnected the battery for 3 minutes, the car is still in limp home mode. Now the car says there is an ESP fault and power steering fault, but these come up when the battery is disconnected I'm sure. Still no fault codes coming up, any other ideas guys?

    Should i take it back to Audi or AmD to fix?
    #7
  9. S3 Big Andy
    Offline

    S3 Big Andy Stealth Beast Baby Yay

    Joined:
    Feb 25, 2008
    Messages:
    725
    Likes Received:
    0
    [Jul 12, 2009]
    Amd sounds like a turbo problem, hope its not blown!
    #8
  10. A3simon
    Offline

    A3simon Active Member

    Joined:
    Nov 29, 2006
    Messages:
    983
    Likes Received:
    40
    [Jul 12, 2009]
    yeah those lights always come on when the battery has been disconnected
    it does sound like the problem i had with the autotech pump
    #9
  11. tobycruse
    Offline

    tobycruse Member

    Joined:
    Jul 21, 2004
    Messages:
    289
    Likes Received:
    0
    [Jul 12, 2009]
    Ok, what ever it is. Is the car ok to drive in this state?

    I'm getting DV broken from one forum and pump broken from another!
    #10
  12. hollow
    Offline

    hollow Active Member

    Joined:
    May 19, 2009
    Messages:
    686
    Likes Received:
    42
    [Jul 12, 2009]
    sounds like a turbo problem to me no boost lack of power
    #11
  13. tobycruse
    Offline

    tobycruse Member

    Joined:
    Jul 21, 2004
    Messages:
    289
    Likes Received:
    0
    [Jul 12, 2009]
    It takes about 40 minutes to get to AmD, is it ok to DRIVE the car in this state?
    #12
  14. A3simon
    Offline

    A3simon Active Member

    Joined:
    Nov 29, 2006
    Messages:
    983
    Likes Received:
    40
    [Jul 12, 2009]
    should be fine if you dont have any warning lights and you keep it low revs
    #13
  15. tobycruse
    Offline

    tobycruse Member

    Joined:
    Jul 21, 2004
    Messages:
    289
    Likes Received:
    0
    [Jul 12, 2009]
    Thanks Simon, i have been doing just that and it seems to be ok.

    Will take it to AmD first thing tomorrow, will write up as soon as i know what's wrong! Finger's crossed its either the DV or the HPFP.

    Thanks for all your help guys, will report back soon!
    #14
  16. A3simon
    Offline

    A3simon Active Member

    Joined:
    Nov 29, 2006
    Messages:
    983
    Likes Received:
    40
    [Jul 12, 2009]
    if you take it above 4k does it feel like the car is stuttering and wont rev any higher
    #15
  17. Iggu
    Offline

    Iggu Active Member

    Joined:
    May 20, 2008
    Messages:
    1,230
    Likes Received:
    1
    [Jul 12, 2009]
    Toby - I've just replied on the other forum but its a 10sec job to check the DV. If you have the green spring with your Forge it may have collapsed (you need the yellow one for remapped cars). If so its a £6 fix ... at least checking it now would rule this possibility out (or in).
    #16
  18. N8
    Offline

    N8 Kowalski Details VCDS Map User

    Joined:
    Jul 4, 2007
    Messages:
    17,161
    Likes Received:
    688
    [Jul 12, 2009]
    Hope you get it sorted Toby.
    #17
  19. tobycruse
    Offline

    tobycruse Member

    Joined:
    Jul 21, 2004
    Messages:
    289
    Likes Received:
    0
    [Jul 12, 2009]
    Just had a look inside the DV, you are right, i have the GREEN spring. Though the spring looks perfectly ok, it doesn't look like it has collapsed.

    Also, upon starting the car, it turns over about 3 to 4 times rather than starting straight away. Would this be a symptom of the DV spring as well?

    How do i get the yellow spring?
    #18
  20. tobycruse
    Offline

    tobycruse Member

    Joined:
    Jul 21, 2004
    Messages:
    289
    Likes Received:
    0
    [Jul 12, 2009]
    Just ordered the yellow spring from Forge...... Hope its the solution!
    #19
  21. bluequattro
    Offline

    bluequattro Member VCDS Map User

    Joined:
    Aug 14, 2008
    Messages:
    412
    Likes Received:
    3
    [Jul 12, 2009]
    good luck toby hope its something silly m8
    #20
  22. Ash B
    Offline

    Ash B Well-Known Member

    Joined:
    Jul 19, 2008
    Messages:
    5,829
    Likes Received:
    74
    [Jul 13, 2009]
    Hi Toby

    Sorry to hear about your problem with the car. Hope that its nothing major and just that you need a yellow spring from forge. Let us know how you get on at AMD.

    Ashley
    #21
  23. warren_S5
    Offline

    warren_S5 Moderator Staff Member Moderator VCDS Map User

    Joined:
    Oct 31, 2007
    Messages:
    7,176
    Likes Received:
    2,358
    [Jul 13, 2009]
    Can you chuck the the original DV back on to remove that issue from the equation?

    The metallic sound doesn't sound promising.

    Be fascinating to see what this is, and keep my fingers crossed for you that all is well after the diagnosis. We don't want 2 S3's going down in as many weeks.
    #22
  24. s3
    Offline

    s3 s3

    Joined:
    Dec 24, 2008
    Messages:
    50
    Likes Received:
    0
    [Jul 13, 2009]
    i would say this is definately a turbo issue. I had exactly the same thing happen just before xmas last year. I was driving normally and then there was no power, was very flat, revs very slow to build up, think i has 2psi boost.....
    I continued tried everything and the more times i tested the car on the road and the engine was running it started to get noisier and eventually so noisy i had it towee in the garage.
    If i was you i would leave driving to a minimal and maybe get it towed in etc.....
    I feel for you as i know exactly how i felt last year when mine blew.

    good luck and keep us informed

    andy
    #23
  25. kaz219
    Offline

    kaz219 Active Member VCDS Map User

    Joined:
    Jun 8, 2008
    Messages:
    1,806
    Likes Received:
    2
    [Jul 13, 2009]
    If its a turbo issue, you could knacker the engine by driving it.

    When my turbo blew on my tdi, a scraping noise would come from the engine every few secs - the shaft had snapped...

    I wouldnt drive it, keep an eye on oil and tow it down to AMD (if the DV issue doesnt fix it).

    Hope you get it fixed..
    #24
  26. Broken Byzan
    Online

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,597
    Likes Received:
    273
    [Jul 13, 2009]
    When my turbo blew using the car to travel 1.5 miles to get to a safe place to stop, used the whole sumps worth of oil. So be aware of that if you choose to drive it.

    I honestly cannot see the spring making any difference as the fault would more likely be not holding boost, unless the spring was FUBAR which you say it's not.

    The poor starting can be attributed to safe mode, you need to get the car scanned and post results. Maybe you have dropped a coil pack? is she still running smooth?
    #25
  27. kaz219
    Offline

    kaz219 Active Member VCDS Map User

    Joined:
    Jun 8, 2008
    Messages:
    1,806
    Likes Received:
    2
    [Jul 13, 2009]
    There's the issue of the oil usage and the issue of the debris from the turbo going back into the engine and wrecking it - i honestly wouldnt drive it mate...

    I turned mine off straight away and debris still got to the intercooler (there were big chunky bits too - a whole blade of the propeller!)
    #26
  28. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,319
    Likes Received:
    1,229
    [Jul 13, 2009]
    Have you scanned it with vagcom as yet Toby?
    #27
  29. S3 Big Andy
    Offline

    S3 Big Andy Stealth Beast Baby Yay

    Joined:
    Feb 25, 2008
    Messages:
    725
    Likes Received:
    0
    [Jul 13, 2009]
    It could be a stock map turning back on I did have this proplem with mine once I had disconnected the battery, and mines revo!
    #28
  30. tobycruse
    Offline

    tobycruse Member

    Joined:
    Jul 21, 2004
    Messages:
    289
    Likes Received:
    0
    [Jul 13, 2009]
    Odd that when i got it back from Audi it was running fine. Only 2 days later did the fault appear. I did tell the garage NOT to re flash the ecu.... Im sure if they had the car would have been like that out of the garage? Anywho, AmD have already deduced that it isnt a software problem..... The search continues......
    #29
  31. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,319
    Likes Received:
    1,229
    [Jul 13, 2009]
    So thats a no then???
    #30
  32. Iggu
    Offline

    Iggu Active Member

    Joined:
    May 20, 2008
    Messages:
    1,230
    Likes Received:
    1
    [Jul 14, 2009]
    Just had a thought Toby - you been through any deep puddles recently and kept your foot down ? Possible hydrolock of the turbo given the Forge CAI you have ?
    #31
  33. 10blazin
    Offline

    10blazin HYPERDRIVE NEEDED

    Joined:
    Dec 4, 2008
    Messages:
    3,301
    Likes Received:
    3
    [Jul 14, 2009]
    whay about a coil lol ... i no it may sound daft but my car ran like a bag of poo when one went ...but as your saying its the turbo ??? you got a ny lights on the dash engine light or anything
    #32
  34. tobycruse
    Offline

    tobycruse Member

    Joined:
    Jul 21, 2004
    Messages:
    289
    Likes Received:
    0
    [Jul 14, 2009]
    No engine warning lights. Just wont go past 4000rpm and about a 90% loss of power. A bit like driving a 1.0L!
    #33
  35. 10blazin
    Offline

    10blazin HYPERDRIVE NEEDED

    Joined:
    Dec 4, 2008
    Messages:
    3,301
    Likes Received:
    3
    [Jul 14, 2009]
    im really cack on cars but when my coil went , only one by the way it was like a 1.4 to it was really bad i thought the car was dead serious , and it turned out to be a 40 pound coil i couldnt believe it when roadside turned up went pop done and drove off i was one happy man .....
    #34
  36. Staz
    Offline

    Staz is a retronaut Staff Member Moderator VCDS Map User

    Joined:
    Oct 26, 2006
    Messages:
    6,190
    Likes Received:
    47
    [Jul 14, 2009]
    I somehow completely missed this thread Toby.

    I knew a guy who complained of a similar problem (although I don't think as bad) and as has been said above it turned out he had the wrong spring in his DV. He fitted it himself and didn't know any different.

    Has yours arrived yet?
    #35
  37. gavsteryoung
    Offline

    gavsteryoung Member

    Joined:
    Dec 27, 2008
    Messages:
    57
    Likes Received:
    0
    [Jul 14, 2009]
    as you have the 09 facelift.... do the revs get stuck at the same rpm that the engine does if you just leave it in neutral and put your foot down?

    Could it be related to that?

    Not sure how this rev limiter works, wheather there's an actual micro switch or if it detects your in a gear... does the DIS show what gear your in still?

    Did the older non facelift S3's have this torque limiter in 1st gear?
    #36
  38. tobycruse
    Offline

    tobycruse Member

    Joined:
    Jul 21, 2004
    Messages:
    289
    Likes Received:
    0
    [Jul 16, 2009]
    The car is being diagnosed today by AmD. I pray it isn't something complicated, big and expensive!

    Will report back as soon as I hear anything....
    #37
  39. S3 Rav
    Offline

    S3 Rav Well-Known Member

    Joined:
    Feb 13, 2008
    Messages:
    2,824
    Likes Received:
    26
    [Jul 16, 2009]
    good luck for it mate,
    #38
  40. tdisportuk
    Offline

    tdisportuk Member

    Joined:
    Mar 20, 2009
    Messages:
    460
    Likes Received:
    0
    [Jul 16, 2009]
    good luck mate hope its not major!
    #39
  41. Scott
    Offline

    Scott Well-Known Member

    Joined:
    Mar 10, 2009
    Messages:
    1,249
    Likes Received:
    102
    [Jul 18, 2009]
    any news mate?
    #40

Share This Page