1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help! broken hose and totaly clueless!

Discussion in 'A3/S3 Forum (8L Chassis)' started by CJA318T, Apr 28, 2007.

  1. CJA318T
    Offline

    CJA318T Member

    Joined:
    Mar 20, 2007
    Messages:
    74
    Likes Received:
    0
    [Apr 28, 2007]
    Hi guys,

    new audi driver so thought i'd spend a sunny saturday afternoon getting to know my car (2001 A3 1.8TS)!

    took off the 5V Turbo engine cover and immediately found a feked hose!

    [​IMG]

    see red circle!

    [​IMG]

    From what i can tell is it the camshaft breather hose??? The car has seemed to drive ok recently but not smooth power delivery and bit low on power at times....this the reason?

    Is the car drivable now?
    How serious is this?
    How much would it cost?

    Seriously p!ssed off as it had 150 point check and 'service' from dealer when i bought it month and a half ago!

    sorry to waffle....help and advice please!

    chris

    p.s. hose is part number DE 06A 103 221 AH
    #1
  2. Ads

    Ads

    [Sep 24, 2014]

  3. CJA318T
    Offline

    CJA318T Member

    Joined:
    Mar 20, 2007
    Messages:
    74
    Likes Received:
    0
    [Apr 28, 2007]
    out of interest it should be going to the garage on thursday this week to fix a 'rattle' any way...can this wait or does it need sorting?

    chris
    #2
  4. FrankScorpio
    Offline

    FrankScorpio Member

    Joined:
    Nov 12, 2006
    Messages:
    64
    Likes Received:
    0
    [Apr 28, 2007]
    Sorry, can't help on the hose (I can barely put air in the tyres without losing the caps) but I was wondering if any of the 150 checks would have needed the cover removed? That doesn't look like it's happened recently.
    #3
  5. dantheman1986
    Offline

    dantheman1986 Member

    Joined:
    Mar 27, 2006
    Messages:
    255
    Likes Received:
    0
    [Apr 28, 2007]
    take it back mate, if you got it from a dealer did ya get warranty?
    #4
  6. CJA318T
    Offline

    CJA318T Member

    Joined:
    Mar 20, 2007
    Messages:
    74
    Likes Received:
    0
    [Apr 28, 2007]
    cheers for the help guys. been dow my local garage and they confirmed i was the breather hose...explains the smell of oil in the car on long journeys and poor idling and fuel consumption! got one month left on a 3month warranty....might be extending this if i can!
    #5
  7. HOUCH
    Offline

    HOUCH Member

    Joined:
    Aug 19, 2006
    Messages:
    89
    Likes Received:
    0
    [Apr 28, 2007]
    Mine went the same way must be popular fault was not too expensive part to replace Audi stealers part only, tried factors but dont keep, had to order in from Audi replaced it myself should not find too hard to do. Has your Yellow fuel management (pic of engine or whatever its supposed to be) warning light come on? Mine did!! took to garage I use to get reset to find lamda sensor also u/s needed replacing hmmmm nice touch that was expensive.
    #6
  8. CJA318T
    Offline

    CJA318T Member

    Joined:
    Mar 20, 2007
    Messages:
    74
    Likes Received:
    0
    [Apr 29, 2007]
    cheers for your help, fortunately the yellow managment warning thing hasn't come up so fingers crossed it's nothing else!
    #7
  9. jcs356
    Offline

    jcs356 Brum brum

    Joined:
    Jun 14, 2004
    Messages:
    2,684
    Likes Received:
    36
    [Apr 29, 2007]
    As you reported, a split in the pipe will result in a loss in mpg. No long term damage except to your wallet.
    #8

Share This Page