1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help ! awooga Help !

Discussion in 'A3/S3/Sportback (8P Chassis)' started by montymole, Jun 1, 2009.

  1. montymole
    Offline

    montymole Member

    Joined:
    Feb 4, 2009
    Messages:
    38
    Likes Received:
    0
    Can anyone tell me if it's possible to disable all the controls on MY 09 S3 ???

    None of them work, volume control, track change etc ???

    Not sure if I have done something silly on the Stereo or if it's a Fault ?

    any help much appreciated:rtfm:
    #1
  2. warren_S5
    Offline

    warren_S5 Moderator Staff Member Moderator

    Joined:
    Oct 31, 2007
    Messages:
    7,176
    Likes Received:
    2,358
    Have you been VAGCOM'ing?

    On a car that new I'd get down to the dealers and let them sort it out. Can't think of a good reason why that would happen unless there was a head unit fault.
    #2
  3. montymole
    Offline

    montymole Member

    Joined:
    Feb 4, 2009
    Messages:
    38
    Likes Received:
    0
    nope no vag com - ing at all ! just stopped working....only done 1900 miles in the car so far ??? odd very odd, just thought you may be able to disable it some how
    #3
  4. Boydie
    Offline

    Boydie Boycie

    Joined:
    Dec 24, 2006
    Messages:
    2,816
    Likes Received:
    189
    straight to the dealer - no point fixing it yourself if its so new!
    #4
  5. S.
    Offline

    S. Well-Known Member

    Joined:
    Mar 5, 2009
    Messages:
    1,428
    Likes Received:
    214
    :wtf: on a brand new car??? def go to dealers!
    #5
  6. montymole
    Offline

    montymole Member

    Joined:
    Feb 4, 2009
    Messages:
    38
    Likes Received:
    0
    yep....car is only 4 weeks old and now none of the steering wheel controls work....audi have told me to bring it in.....

    just hope they dont start poking round at the cables on the dash...last thing i want is rattles aswell !
    #6

Share This Page