1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP!! audi 80 1994 1.9 tdi 1Z

Discussion in 'Diesel forum' started by StompOn, Apr 15, 2009.

  1. StompOn
    Offline

    StompOn Member

    Joined:
    Mar 26, 2009
    Messages:
    57
    Likes Received:
    0
    ok ive made a thread b4 with some surjestions to my problems i have since replaced the pressure sensor which made no diffrence checked the egr valve is free and checked the maf sensor all of them ok. so now im reallly stuck. the car still seems to have hunting idle problem but goes if i put a little pressure on the throttle leavin the revs still under 1k and still stutters in the gears and i mean it stutters! seems to do it from low rev up to about 3.5k then it clears other times it wont do it but it will do it at worst on low throttle pottin around town in 3rd doin 30mph ive done the fuel filter that was the 1st thing i done and the other things ive stated above im now completly stuck as to wat could be causing this i have no vagcom or know anyone with one but im understood that it wouldnt tell me much anyway cus of it being to early to get a good diagnostics from it. all help would be great cus im left clueless
    #1
  2. Leea4tdi
    Offline

    Leea4tdi Member

    Joined:
    Mar 31, 2009
    Messages:
    33
    Likes Received:
    0
    Have you searched for a vacum leak on one of the hoses? it would be best to get the car to a garage and plugged in to see whats happening
    #2
  3. StompOn
    Offline

    StompOn Member

    Joined:
    Mar 26, 2009
    Messages:
    57
    Likes Received:
    0
    cant see any leaks anywhere im so stuck every garage round here use's basic diagnostics not vagcom :(
    #3
  4. StompOn
    Offline

    StompOn Member

    Joined:
    Mar 26, 2009
    Messages:
    57
    Likes Received:
    0
    #4

Share This Page