1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP ANYONE FITTED A REVERSE CAMERA?

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by mattyboyc, Jun 23, 2011.

  1. mattyboyc
    Offline

    mattyboyc Active Member

    Joined:
    Sep 8, 2009
    Messages:
    1,273
    Likes Received:
    21
    [Jun 23, 2011]
    Hi all,
    I recently got a reverse camera from a forum member and whilst chucking it down with rain today i thought i would hook it up to a monitor i have just to check it's working,so putting 12v to the brass connectors on the back of the camera unit powers up the led light so all good there however when i put power to the camera itself all i get is what can only be described as a very badlt tunned tv,no picture just a mass of squiggles realy,now out of each end of the video cable there is also a red cable, being red i take this as a power lead but giving either end or both ends power makes no difference, what i'm trying to find out is whether it's the monitor thats not compatible or if the camera itself is knackerd,i have also hooked up to a portible tv and got the same results,
    Any help greatfuly recieved as always,
    Matt
    #1
  2. Ads

    Ads

    [Oct 2, 2014]

  3. quattrojames
    Offline

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,893
    Likes Received:
    477
  4. mattyboyc
    Offline

    mattyboyc Active Member

    Joined:
    Sep 8, 2009
    Messages:
    1,273
    Likes Received:
    21
    [Jun 23, 2011]
    Hi, James i have that guide,it's more of an illimination of is the camera u/s the instalation is not the issue i just wanted to check it worked before i ripped the car to pieces, i thought i would have got a picture of at least the range lines on the monitor but nothing,
    Cheers,
    Matt
    #3
  5. quattrojames
    Offline

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,893
    Likes Received:
    477
    [Jun 23, 2011]
    OK mate sorry, I didn't read the guide fully but thought it might offer some words of wisdom on the connection side of things you might have missed.
    #4
  6. mattyboyc
    Offline

    mattyboyc Active Member

    Joined:
    Sep 8, 2009
    Messages:
    1,273
    Likes Received:
    21
    [Jun 23, 2011]
    Yer i am just wondering if its the old pal/ntsc thing, but not sure but i'm sure we'll get there
    #5
  7. Woorlord
    Offline

    Woorlord shifting to Hyperspace... . VCDS Map User

    Joined:
    Dec 8, 2007
    Messages:
    948
    Likes Received:
    12
    [Jun 23, 2011]
    There are some reversing camera's which feed the RVSL (reverse light on) signal along a red wire the length of the video cable. See post #75 of Reverse Camera link. To test the camera this needs to go to +12v and there should be a ground cable (normally the screened section cable of the power cable) at the camera end - make sure this goes to a good ground point.
    There should be a separate cable to feed into the video-in on a monitor -this is normally via a yellow phone connector.

    PAL/NTSC check:

    Feed the signal into a "modern" monitor which indicates what signal it's receiving - my Pioneer plasma will indicate PAL or NTSC in the top left corner on feeding a composite video source.

    Alternatively, if you have a video ipod and video composite lead for it try feeding that signal into your monitor to check your monitor - first set to ipod to PAL output , see what you get, then set ipod to NTSC and see what you get.

    Can send it to me and I can check it for you - PM me.
    #6
  8. mattyboyc
    Offline

    mattyboyc Active Member

    Joined:
    Sep 8, 2009
    Messages:
    1,273
    Likes Received:
    21
    [Jun 23, 2011]
    Hi, the picture in post # 75 is the one i have, i have taken the power from a battery charger and had the light working and obviously the camera is doing something as when you take either the power or ground cable off the monitor goes blank and when connected you just get a mess on the screen, anyway pm sent.
    #7
  9. Woorlord
    Offline

    Woorlord shifting to Hyperspace... . VCDS Map User

    Joined:
    Dec 8, 2007
    Messages:
    948
    Likes Received:
    12
    [Jun 23, 2011]
    This is not a good power source as will consist of AC and DC voltages and could be your problem?
    Use a constant 12v source - car battery may be a solution.
    #8
  10. mattyboyc
    Offline

    mattyboyc Active Member

    Joined:
    Sep 8, 2009
    Messages:
    1,273
    Likes Received:
    21
    [Jun 26, 2011]
    Hooked up to a clean 12v dc supply and camera works as it should so battery charger was the problem, thanks again Colin.
    Matt
    #9

Share This Page