1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP any ideas?? PLEASE

Discussion in 'A3/S3 Forum (8L Chassis)' started by AndyS3, Aug 3, 2003.

  1. AndyS3
    Offline

    AndyS3 Member

    Joined:
    Jun 4, 2003
    Messages:
    133
    Likes Received:
    0
    [Aug 3, 2003]
    ello

    Right i'll start from when i first filled my car up.

    When i picked my car up from the garage it was running on unleaded RON 95, so first time i filled it i put optimax in and about a week later the car was running very poorly so i took it to the garage and at first the mechnic didnt think there was anything wrong so i continued to use optimax but the car got progresivly worse, it was very sluggish below 4000rpm and then it would take off so i took it back to garage and this time he agreed that there was some thing wrong. To my knowledge they had cleaned the throttle bodies and replaced the MAF, anyway it was fixed. So i thought it was the MAF and the mechnic said the fact i changed to optimax was just a coincide. So i have been using optimax ever since with no probs until.

    3 months later with MTM chip fitted i fill up with BP super unleaded RON 97 [couldnt find shell garage] and the same problem reappears and the whole rev range just feels really flat and the car just dosnt pick up. So i take it back to garage and the mechnic [same one] agrees its the same problem as before so he sticks it on his computer and there is a MAF fault code there, at this point he says that he looked at history and it appears that the MAF wasnt changed last time it was a throttle body, so he has replaced the MAF and there is no difference.

    I didnt tell him about changing the type of fuel i had put in the car, i had forgot about it. But later thinking about it, it makes sence what ever the problem is, is getting triggered by changing the octane level of fuels i have used.


    Has anyone got any ideas what could trigger a fault by useing different levels of octane fuel /ubbthreads/images/graemlins/confused.gif the fact they have a differnt burn rates seems like it is triggering something.

    I'm taking the car back again monday.

    Any ideas what it could be i'm thinking coilpacks
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. audi_girl
    Offline

    audi_girl Active Member

    Joined:
    Jan 2, 2003
    Messages:
    1,038
    Likes Received:
    1
    [Aug 3, 2003]
    Maybe - before mine went, a friend drove it (first time he'd driven it). I thought he was driving like a girl, but turns out the power was down. He also said he could feel it shuddering a bit... and it didn't sound right when it was ticking over.
    #2
  4. AndyS3
    Offline

    AndyS3 Member

    Joined:
    Jun 4, 2003
    Messages:
    133
    Likes Received:
    0
    [Aug 4, 2003]
    First thing i will say its not the MTM chip, the first time this problem occoured it wasnt fitted so that rules that out and the MTM chip can be run on any octane fuel the ecu will just ajust the timing settings to suit.

    The car seems to be running fine its just right down on power and is very flat and isnt pulling as it should, there is no vibrations. I noticed this morning when i took my girlfriend to work that it is running very lean, i got 40mpg that was mainly on the moterway sitting at 70mph.

    The concern im having now is was there a APR or REVO program on there and is it jumping into a valet mode. The car was a year old when i got it.

    booked in thursday, they couldnt get me in today due to holidays. they fixed it once, well seems it was a temp fix. fingers crossed. /ubbthreads/images/graemlins/crazy.gif

    #3
  5. elgjc3
    Offline

    elgjc3 New Member

    Joined:
    Apr 11, 2003
    Messages:
    6
    Likes Received:
    0
    [Aug 4, 2003]
    Does anyone know the latest revision number for coil packs? A quick search on the forums has shown that 'J' is popular, but I've not found any current information.

    Cheers,

    Gavin
    #4
  6. AndyS3
    Offline

    AndyS3 Member

    Joined:
    Jun 4, 2003
    Messages:
    133
    Likes Received:
    0
    [Aug 4, 2003]
    yea i think it is 'J' from what i have read.

    Concerns easied about my car being chipped before after speaking to kim collins. Just have to wait until thursday /ubbthreads/images/graemlins/goofy.gif
    #5

Share This Page