1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help!!! Annoyingly loud squeal/screech

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Forbzeeee, Nov 20, 2012.

  1. Forbzeeee

    Forbzeeee Active Member

    Joined:
    Jan 30, 2009
    Messages:
    645
    Likes Received:
    166
    Hi, please can anyone help me??

    I have a 2009 S3 S Tronic with 50k on the clock. For the last 2 weeks I am getting a more and more frequently loud squeal/screech coming from the engine bay after say 10-15 mins of driving.

    It only happens 'off-throttle' and almost always (75% of the time) when I slow down to pull up to a set of lights or roundabout etc. It squeals/screeches for about 2-3 secs then goes away. This used to happen at very slow speeds but now it is happening whenever I start slowing down.

    The problem I have is that I cannot get the car to make the sound on my driveway, nor do I have enough time to jump out at a set of lights to pin-point exactly where in the engine the sound is coming from. It is quite embarrassing especially when driving through town centres!

    Anyone got any suggestions?

    Oh and just to add that I have tried driving with aircon on and off, heat on and off, fans on/off and it makes this sound regardless. I have got the car booked in but knowing my luck it wont do it whilst it is at Audi but sods law says it will do it on my way home when I pick it up.

    Please help as this is very annoying and I want it sorted.

    Thanks
     
    #1 Forbzeeee, Nov 20, 2012
    Last edited: Nov 20, 2012
  2. MartayMcFly

    MartayMcFly Booooooost
    Regional Rep VCDS Map User

    Joined:
    Feb 17, 2009
    Messages:
    2,742
    Likes Received:
    323
    Brakes?
     
  3. Forbzeeee

    Forbzeeee Active Member

    Joined:
    Jan 30, 2009
    Messages:
    645
    Likes Received:
    166
    100% definitely not brakes.... I also get the noise if I am 'coasting' down hill. By that I mean not accelerating or braking just rolling. The noise is sometimes present when I am at a standstill (having just stopped) but as I said in my earlier post this occurs for no more than 2 secs.
     
  4. fangio

    fangio Well-Known Member

    Joined:
    Mar 9, 2011
    Messages:
    1,242
    Likes Received:
    126
    Don't know if this would cause it, but did you get the gearbox oil and filter done at 40000?
     
  5. MartayMcFly

    MartayMcFly Booooooost
    Regional Rep VCDS Map User

    Joined:
    Feb 17, 2009
    Messages:
    2,742
    Likes Received:
    323
    If happening at standstill, surely a belt of some kind slipping.
     
  6. Forbzeeee

    Forbzeeee Active Member

    Joined:
    Jan 30, 2009
    Messages:
    645
    Likes Received:
    166
    Martay,

    I am thinking it is some kind of belt too but have absolutely no idea as to which one. Also someone mentioned aircon compressor but after searching on here I couldnt find anyone with a similar problem.

    Does anyone know what belt would be making this noise in this circumstance. Also could it be the Aircon Compressor?

    Any other suggestions welcome....
     
    #6 Forbzeeee, Nov 20, 2012
    Last edited: Nov 20, 2012

Share This Page