1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP!! Alarm driving me crazy!!!

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by mikeA2B, Nov 20, 2004.

  1. mikeA2B

    mikeA2B Member

    Joined:
    Aug 26, 2004
    Messages:
    385
    Likes Received:
    0
    Ive got an annoying intermittant fault with my alarm, every other day it decides to go off, when you reset it within 3-4 mins its goin off again then again then again until I unlock and put the key in the igition and leave unlocked, if I lock it after, within 3-4 mins its happening all again.
    Ive tried switching off the ultra sonic and towaway sensor but it makes no difference, although I notice the window commands seem different when the fault is there but it shows no other signs.

    Can anyone help, I hear that a 'convenience module' can cause this but i cant find where its located.

    Could take it to a stealer but i know they'll diagnose an empty wallet!!

    Cheers for lookin!! /ubbthreads/images/graemlins/smile_smoking.gif

     
  2. Advert Guest Advertisement


  3. mikeA2B

    mikeA2B Member

    Joined:
    Aug 26, 2004
    Messages:
    385
    Likes Received:
    0
    oh, and a couple of weeks back my missus rang to say all my windows were open and the alarm was goin off but i just put that down to the keys being in my pocket...hmmm

    /ubbthreads/images/graemlins/shocked2.gif

    got home to find the car full of leaves...and a cat
     
  4. a4sline

    a4sline Member

    Joined:
    Oct 2, 2004
    Messages:
    185
    Likes Received:
    1
    Sorry for the delay Mike, Been in Germany on a visit.
    Sounds like you have a conveniance module gone down.
    Under the passenger footwell carpet in a black plastic box.
    Give me a bell and I'll try to help
    Cheers
    Chris
     
  5. mikeA2B

    mikeA2B Member

    Joined:
    Aug 26, 2004
    Messages:
    385
    Likes Received:
    0
    yes mate, i found it, its in a kind of black butty box.
    ive taken it out and ordered one from vagparts, only prob is no int light, windows or central locking.

    it wasnt wet though, but ive had to take drastic measures as the neighbours were about to issue an ASBO as the alarm was goin off all the time.

    Thanks for letting me know ehere it was located chris, without your advice i would of never known where it is. will call you if I get stuck (again)


    Mike


     
  6. a4sline

    a4sline Member

    Joined:
    Oct 2, 2004
    Messages:
    185
    Likes Received:
    1
    No probs Mike, glad to be of some help /ubbthreads/images/graemlins/beerchug.gif
     

Share This Page