1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP aftermarket headunit insall with bose

WILLTHARE7 Feb 17, 2013

  1. WILLTHARE7

    WILLTHARE7 New Member

    17
    0
    1
    hey,

    i have a a4 avant b6 trying to install after market radio i have the bose harness with rca i just cant get it to power up.

    on the audi 8 pin i have a brown which is earth i guess and red/blue green/blue and two small bown wires what goes to what lol
     
  2. s8craig

    s8craig Well-Known Member VCDS Map User

    1,725
    52
    48
    You will have to run a switched live from the ACC in the fuse box to make it power up.

    The A4 B6 has a perm live, ground, K-line (blue/green), BOSE (brown) and possibly the DWA (brown)
     
  3. WILLTHARE7

    WILLTHARE7 New Member

    17
    0
    1
    ohh right. what sort of cabe can you use for the switch live. and also iv read the two small brown wires i leave out.

    cheers mate..
     
  4. s8craig

    s8craig Well-Known Member VCDS Map User

    1,725
    52
    48
    The switched live can be anything really, about the same as the brown wires would suffice. Yes you do not need the K-line (blue/green) or brown thin wires for the aftermarket system.
     
  5. WILLTHARE7

    WILLTHARE7 New Member

    17
    0
    1
    ok thank you very much. i just read you can get a switch live feed from the cigarette light on center console or theres a red wire under the steering column have you heard of that

    cheers
     
  6. s8craig

    s8craig Well-Known Member VCDS Map User

    1,725
    52
    48
    Cigarette lighter sockets are usually perm live in an Audi B6. I would go to the fuse box on the right of the car or the steering column. There are lots of perm lives around in your car so be careful you do pick a switched live.
     
  7. AndyMac

    AndyMac Moderator Staff Member Moderator

    9,833
    45
    38
  8. WILLTHARE7

    WILLTHARE7 New Member

    17
    0
    1
    hey all thanks for all the posts that have been very helpful :).

    i have install the hu plus a reverse camera it was all successful until ....lol

    well there was me driving along with the radio on then i indicate right i hear the tic toc in the speakers lol so i guess i tapped into the wrong red wire under the steering column. haha
     

Share This Page