1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP - Acceleration in S3???

Discussion in 'A3/S3 Forum (8L Chassis)' started by god_thats_quick, Jun 1, 2004.

  1. god_thats_quick
    Offline

    god_thats_quick Numptie of the highest order

    Joined:
    Jun 1, 2004
    Messages:
    2,507
    Likes Received:
    1
    [Jun 1, 2004]
    Hi Guys,

    I'm new to all of this, Had my Immola Yellow S3 (only 210BHP) for about six months, and only over the last few weeks I've started to notice, what I can only describe to be lumpy acceleration, is basically turbo lag, but at any point through acceleration????
    /ubbthreads/images/graemlins/confused.gif

    Before I go back to the dealer after spending £600 on the last visit for the service, I was just wondering if anyone else has had similar problems, if so was it the turbo it's self that needed replacing?

    Any help would be much appritiated.

    PS... These cars are bloody great, had a smile on my face sinse I picked it up! /ubbthreads/images/graemlins/cool.gif
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. HTC
    Offline

    HTC Active Member

    Joined:
    Jan 11, 2004
    Messages:
    3,413
    Likes Received:
    0
    [Jun 1, 2004]
    Have a look at the "MAF" sensor threads running at the mo on this forum.

    May help you out.
    #2
  4. Mike.M
    Offline

    Mike.M Well-Known Member

    Joined:
    Oct 11, 2003
    Messages:
    1,711
    Likes Received:
    79
    [Jun 1, 2004]
    Could be the MAF or even the DV/wastgate possibly
    #3
  5. MingBluS3
    Offline

    MingBluS3 Member

    Joined:
    Jul 15, 2003
    Messages:
    360
    Likes Received:
    0
    [Jun 1, 2004]
    i wish i knew the answer to this, i'm suffering the same too along with several others on here. The best advice is to get it rolling roaded and hope that the symptons occur at that exact time. The stealers wont havea clue, if their laptop does not bring up any error / fault codes they will say there is nothing wrong with it.

    Post back if you have any luck
    #4
  6. god_thats_quick
    Offline

    god_thats_quick Numptie of the highest order

    Joined:
    Jun 1, 2004
    Messages:
    2,507
    Likes Received:
    1
    [Jun 14, 2004]
    Hi All,

    Not sure if anyone is interested, I'd read loads on this subject and got myself down to audi, got a new dump valve and a reconditioned MAF...

    Changed the MAF yesterday afternoon, job done, my car is now accelerating better than ever more pull lower down and generally quieter, better idleing etc. /ubbthreads/images/graemlins/smile.gif

    Still going to change the dump valve as gear changes are still a bit of a pain sometimes and I've heard this can be the dump valve.

    I was just wondering if anyone else has tried to replace the OEM dump valve, mines got crimp type jubilee clips and normal jubilee clips seem to be too big to get low enough down the connector on the top(small) pipe to make a good connection, how has everyone else sorted this problem?

    Think I'm going to order the AMD Viper one as seems to be easier to make all three connections.

    One last rant, has anyone else noticed that all the bits that fail on S3's are made by bosch? DV, MAF and I'm just guessing the coil packs and anything else is too!

    Cheers for everyones help on this forum... saved me a fortune /ubbthreads/images/graemlins/groovy.gif , and now I know a lot more about my car!

    attached is a pic of my car... if anyone is interested...
    #5
  7. pure
    Offline

    pure Member

    Joined:
    Sep 4, 2003
    Messages:
    340
    Likes Received:
    1
    [Jun 14, 2004]
    [ QUOTE ]
    god_thats_quick said:

    I was just wondering if anyone else has tried to replace the OEM dump valve, mines got crimp type jubilee clips and normal jubilee clips seem to be too big to get low enough down the connector on the top(small) pipe to make a good connection, how has everyone else sorted this problem?



    [/ QUOTE ]

    I had to cut those daft crimp clips off and replace with standard jubilee clips mate.
    #6
  8. Add7
    Offline

    Add7 Member

    Joined:
    May 27, 2004
    Messages:
    310
    Likes Received:
    0
    [Jun 14, 2004]
    yeah me to - just bought new jubille clips!
    #7

Share This Page