1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help A6 allroad - non starter !!!

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by TDI180, Jan 3, 2009.

  1. TDI180
    Offline

    TDI180 New Member

    Joined:
    Jul 27, 2007
    Messages:
    15
    Likes Received:
    0
    [Jan 3, 2009]
    Got home after a long drive, next day engine will not start. Tried feeding pump directly with diesel but still will not go, i am getting diesel out of injectors but unsure if its enough and i have a duff pump... any ideas what to try now guys.. TIA ps it is AKE engine.
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. 8cylinder
    Offline

    8cylinder Member

    Joined:
    Mar 22, 2008
    Messages:
    34
    Likes Received:
    0
    [Jan 4, 2009]
    Snapped timing belt?
    #2
  4. djl78
    Offline

    djl78 New Member

    Joined:
    Oct 28, 2007
    Messages:
    25
    Likes Received:
    0
    [Jan 5, 2009]
    I'd go for a fault code scan for starters....
    #3
  5. TDI180
    Offline

    TDI180 New Member

    Joined:
    Jul 27, 2007
    Messages:
    15
    Likes Received:
    0
    [Jan 5, 2009]
    i know its a bit naughty but a little easystart makes the engine run, only fault code is for one of the electro mechanical engine mounts - been there for ages as havent had time to fix. Car has done 170K miles so thought pump might be weak, as i said b4, the fuel is being delivered to the injectors but doesent seem to be a lot of it... i thought it might be drawing in air so i fed the pump directly and still no joy. dont know what to try next.
    #4
  6. cheezeberger
    Offline

    cheezeberger New Member

    Joined:
    Jan 6, 2009
    Messages:
    5
    Likes Received:
    0
    [Jan 6, 2009]
    I have a 150Bhp AFB engine mine did exactly the same but whilst driving, 99% its the injection pump. im trying to sort my dashout before spending £605 on a pump though! price is from pbasher for recon or try geman ebay theres loads on there. do check lift pump though as bad one can allow air into lines, this kills pump piston because it runs dry. mine died about a week after finding a bad o ring on fuel filter was letting air into lines making hard to start!
    #5
  7. TDI180
    Offline

    TDI180 New Member

    Joined:
    Jul 27, 2007
    Messages:
    15
    Likes Received:
    0
    [Jan 6, 2009]
    I am gonna get rid cos i need something more economical anyway, no time to fix as too much work on. Maybe a passat or A4 2.0 tdi will be next...
    #6

Share This Page