1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help! A4 1.8TQS Cut out and wont Start

Discussion in 'A4/S4 forum(B5 Chassis)' started by A4 Quattro Sport, Jul 11, 2010.

  1. A4 Quattro Sport

    A4 Quattro Sport Top Gear

    Joined:
    Sep 4, 2006
    Messages:
    35
    Likes Received:
    0
    My 1.8TQS cut out an now wont start. Just before it cut out it was really down on power and struggling to climb a hill.

    I have checked the cam timing and its fine, the fuel pump is working, it is getting a spark but still wont fire.

    I have plugged in my freeware VAG-COM and it doesn't find any fault codes under the engine module.
    Control Module Part Number: 8D0 907 558 DA

    Component and/or Version: 1.8L R4/5VT MOTR HS D01

    Software Coding: 04201

    Work Shop Code: WSC 06325

    No Faults Found

    or DTCs not supported by controller

    a communication error ocurred

    ---------------------------------

    Any help, would be much appreciated!
     
    #1 A4 Quattro Sport, Jul 11, 2010
    Last edited: Jul 11, 2010
  2. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    16,529
    Likes Received:
    463
    Try unplugging the MAF sensor?

    You may need to remove and dry off or replace the plugs, as they might be soaked with fuel.

    Is it actually injecting petrol?
     
  3. Broken Byzan

    Broken Byzan Photographic Moderator
    Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,964
    Likes Received:
    381
    my money is on the lower pulley key sheared, but could just as easily be fuel pump or relay related
     
  4. jcb

    jcb Active Member
    VCDS Map User

    Joined:
    Sep 19, 2005
    Messages:
    4,122
    Likes Received:
    13
    ditto, check you timing (front pulley to cover notch and cam gear to cylinder head.
    I bet it is not firing because it has zero compression due to the bent exhaust valves.
    either crank pulley or stripped belt jump a few teeth
     
  5. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    16,529
    Likes Received:
    463
    If it had mashed its valves you'd hear it when cranking surely?

    Engines with no compression sound totally different to normal ones, you dont get the characteristic "wub wub wub wub" noise when cranking.
     
  6. A4 Quattro Sport

    A4 Quattro Sport Top Gear

    Joined:
    Sep 4, 2006
    Messages:
    35
    Likes Received:
    0
    Thanks guys. I'll check the timing tonight.
    The cambelt tensioner failed a few month ago and i had to rebuild top end replacing all the exhaust valves. Belt looks ok, but sheared pulley key could be the answer, the pulley may have gradually crept round so far that the timing is out.

    Hopefully no bent valves. :-(
     
  7. adamss24

    adamss24 Well-Known Member

    Joined:
    Jul 3, 2007
    Messages:
    3,707
    Likes Received:
    230
    If there is no start there are many bent valves...
     
  8. A4 Quattro Sport

    A4 Quattro Sport Top Gear

    Joined:
    Sep 4, 2006
    Messages:
    35
    Likes Received:
    0
    it was a sheared pulley key. All sorted and started no problem.
     

Share This Page