1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP: A3 with an engine problem!!!

tonyA3fsisport Feb 23, 2010

  1. tonyA3fsisport

    tonyA3fsisport New Member

    3
    0
    1
    Hi everyone. My father recently bought himself an 03 FSI Sport in dolphin grey & it's an excellent car with lots of kit but just after the purchase it developed a problem - the car looses power & goes into get you home mode I think it's called.

    [​IMG]

    It happens at any speed, in any gear & at any time. It's been like this for two weeks now & my dad only makes short journeys. We took it to a mechanic who cleared the fault codes with the diagnostics & advised us to use super-unleaded after running down the normal stuff in the tank but it doesn't make any difference yet. Also more recently a yellow emissions light has come up on the dash! Any help would be appreciated cheers as to what to do. Thanks in advance.
     
  2. edition

    edition Active Member

    1,426
    1
    36
    Need to take it back and get it scanned again and take note of what the fault codes are.......
     
  3. Khufu

    Khufu Well-Known Member

    5,704
    31
    48
    Yes, a notice of the codes would be helpful - could it be a coilpack? Using super plus wont cure any problems.
     
  4. tonyA3fsisport

    tonyA3fsisport New Member

    3
    0
    1
    Hi thanks for your replies guys. The code is 16575 & the mechanic changed the spark plugs, air filter, added chemicals & replaced a fuel pressure sensor all for just under £200. As for the coil pack it had a new one about 300 miles ago just before buying the car. I thought super unleaded wouldn't cure it but the mechanic is just trying to stop us spending big money on the prob & we don't really won't to go to a main dealer because it could be expensive!
     
  5. Khufu

    Khufu Well-Known Member

    5,704
    31
    48
  6. tonyA3fsisport

    tonyA3fsisport New Member

    3
    0
    1
    Hi again thanks for all your help, we think we've sorted the problem. The car went to a main dealer & after they did the diagnostics they replaced the fuel pump & other things & all seems well. The Audi now revs beyond the point at which it used to loose power & we're just happy to have a normal Audi.
     

Share This Page