1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help - A3 1.8 T Sport (150hp) 1998 - Not sparking on 4th cylinder

Discussion in 'A3/S3 Forum (8L Chassis)' started by betadeltamad, Feb 28, 2014.

  1. betadeltamad

    betadeltamad New Member

    Joined:
    Jan 4, 2013
    Messages:
    18
    Likes Received:
    1
    Have had the car over a year now, done 5000 miles faultless driving until the other day.

    Driving back home, it suddenly decided to miss and run on 3 cylinders, it then decided to alternate between 3 and 4 for the rest of the journey and now is only running on 3.

    I went obvious and changed the plugs, no difference. Then taking off a coil pack at a time, from left to right, the engine would struggle (as it was only running on 2) until I took the 4th coil pack off and no difference to the lumpy, miss firing engine.

    Bought a new coil pack, tried it and still the same :/

    Tested the new coil pack with the wiring for 3 and it's fine.

    Stumped now, all wiring and connectors look good, why isn't coil pack 4 firing?

    Any help would be much appreciated.
     
  2. Advert Guest Advertisement


  3. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    20,304
    Likes Received:
    3,480
    Sounds like its the ignition control module... the ICM is attached to the airbox..

    <tuffty/>
     
    Nilz likes this.
  4. betadeltamad

    betadeltamad New Member

    Joined:
    Jan 4, 2013
    Messages:
    18
    Likes Received:
    1
    Thanks <tuffty/> much appreciated, my wallets a lot lighter but it's now back on 4 cylinders like it should thanks again!

    Quite a common failure then? Looks like the original bosch part that failed, my cars done 130k miles so I suppose cant grumble too much.
     
    Nilz likes this.
  5. makster1978

    makster1978 Member

    Joined:
    Mar 4, 2014
    Messages:
    80
    Likes Received:
    0
    intresting,I tried disconnecting both switches on the ignition control module and the car was ready to stall until I quickly re connected,can these just be faulty,i have all the symtoms as above
     

Share This Page