1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help: 2.0TFSI problem with turbo

Discussion in 'A3/S3/Sportback (8P Chassis)' started by ENZO, Jun 20, 2013.

  1. ENZO
    Offline

    ENZO Member

    Joined:
    Mar 16, 2013
    Messages:
    165
    Likes Received:
    7
    [Jun 20, 2013]
    Hi,
    today whilst driving i noticed it didn't feel right - a lot louder / whistling more than usual / slower
    3rd gear it goes all the way to 5000rpm / no boost

    im guessing i have a boost leak somewhere? or worst :(
    any advice? and where would anyone recommend me taking it for a look (south yorkshire)

    Thanks in advance.
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,320
    Likes Received:
    1,229
    [Jun 20, 2013]
    Sounds like a pipe has blow of, check your IC connections.
    #2
  4. Brodster
    Offline

    Brodster Shark Performance In Scotland Regional Rep Site Sponsor VCDS Map User

    Joined:
    Mar 17, 2011
    Messages:
    3,444
    Likes Received:
    802
    [Jun 20, 2013]
    2nd what NHN said and your suspicions on a boost leak.
    #3
    NHN likes this.
  5. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,320
    Likes Received:
    1,229
    [Jun 20, 2013]
    Why thank you :)
    #4
  6. ENZO
    Offline

    ENZO Member

    Joined:
    Mar 16, 2013
    Messages:
    165
    Likes Received:
    7
    [Jun 20, 2013]
    just checked and its not that
    feels really awful in 3rd gear lol
    #5
  7. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,320
    Likes Received:
    1,229
    [Jun 20, 2013]
    Then you need to do some visual searching of pipes etc mate.
    #6
    ENZO likes this.
  8. ENZO
    Offline

    ENZO Member

    Joined:
    Mar 16, 2013
    Messages:
    165
    Likes Received:
    7
    [Jun 20, 2013]
    thanks, i will do - if only i knew what to look for lol

    so do you reckon its definitely a pipe somewhere ?
    #7
  9. Aidy06
    Offline

    Aidy06 Member VCDS Map User

    Joined:
    Jan 3, 2013
    Messages:
    405
    Likes Received:
    19
    [Jun 20, 2013]
    Sounds like it could be the diverter valve...
    #8
  10. ENZO
    Offline

    ENZO Member

    Joined:
    Mar 16, 2013
    Messages:
    165
    Likes Received:
    7
    [Jun 20, 2013]
    i heard this was a common fault on pre 06 models i believe, mine is 56
    can this be checked easily? i have no tools to jack car up, would probably need to get it checked at a garage.

    and where can i buy those in UK?

    only had the car 2 weeks, no problems at all up till now
    #9
  11. J3NKO
    Offline

    J3NKO Member

    Joined:
    Dec 3, 2009
    Messages:
    75
    Likes Received:
    4
    [Jun 20, 2013]
    Take you engine cover off and look for disconnected hoses on the front of the engine mate...it should stick out if something isn't connected
    #10
    ENZO likes this.
  12. ENZO
    Offline

    ENZO Member

    Joined:
    Mar 16, 2013
    Messages:
    165
    Likes Received:
    7
    [Jun 20, 2013]
    thanks, ill have a check in a bit
    #11
  13. Aidy06
    Offline

    Aidy06 Member VCDS Map User

    Joined:
    Jan 3, 2013
    Messages:
    405
    Likes Received:
    19
    [Jun 20, 2013]
    I've heard of 09 cars with this problem so it's very feasible that you could have the DV with the diaphragm, you need to get the revision D version. You need to get under the car to check mate, it's just 3 bolts and a clip then it's out. The symptoms you're describing sound exactly like the symptoms associated with a DV failure
    #12
  14. Turbo jay
    Offline

    Turbo jay Leather repair specialist

    Joined:
    Jul 5, 2012
    Messages:
    550
    Likes Received:
    50
    [Jun 20, 2013]
    Yes it is a common fault, it can be easily checked but you would need to jack the car up as the DV is located underneath the car next to the turbo on a 2.0tfsi, So you will need to take it to a garage then, you can buy the DV from Tps/audi for £50ish.
    #13
    ENZO likes this.
  15. ENZO
    Offline

    ENZO Member

    Joined:
    Mar 16, 2013
    Messages:
    165
    Likes Received:
    7
    [Jun 20, 2013]
    do TPS sell to general public? i saw on their website its for businesses only.
    #14
  16. J3NKO
    Offline

    J3NKO Member

    Joined:
    Dec 3, 2009
    Messages:
    75
    Likes Received:
    4
    [Jun 20, 2013]
    Yes, they'll take a name and address but will sell to anyone.
    #15
    ENZO likes this.
  17. wuta3
    Offline

    wuta3 Well-Known Member

    Joined:
    Jul 1, 2012
    Messages:
    1,100
    Likes Received:
    341
    [Jun 20, 2013]
    Sheffield TPS are well pissy about non-traders tbh
    #16
  18. J3NKO
    Offline

    J3NKO Member

    Joined:
    Dec 3, 2009
    Messages:
    75
    Likes Received:
    4
    [Jun 20, 2013]
    Seriously?? Place near me and more helpful than Euro or Audi lol

    Described a part to them and they got it where the other two didn't. Admittedly, I spoke to them last so maybe I just got better at explaining what I was after!
    #17
  19. Aidy06
    Offline

    Aidy06 Member VCDS Map User

    Joined:
    Jan 3, 2013
    Messages:
    405
    Likes Received:
    19
    [Jun 20, 2013]
    #18
    ENZO likes this.
  20. ENZO
    Offline

    ENZO Member

    Joined:
    Mar 16, 2013
    Messages:
    165
    Likes Received:
    7
    [Jun 20, 2013]
    i havent had the engine cover off yet to check if its a loose pipe, as its too dark n pissing it down :D

    but opening the bonnet, theres a lot of rattling more than usual
    and the car at is around 1000rpm at idle on the dash, anyone know what that is now?

    thanks
    #19
  21. MrLapou
    Offline

    MrLapou Well-Known Member

    Joined:
    Jan 3, 2004
    Messages:
    1,230
    Likes Received:
    117
    [Jun 21, 2013]
    Just open the bonnet when you can and have a look.
    #20
  22. ENZO
    Offline

    ENZO Member

    Joined:
    Mar 16, 2013
    Messages:
    165
    Likes Received:
    7
    [Jun 21, 2013]
    took off the engine cover and everything seems in check, so im guessing its the diverter valve ?

    anyway, gonna order one and get it looked at. Car feels terrible to drive atm
    Last edited: Jun 21, 2013
    #21
  23. MrLapou
    Offline

    MrLapou Well-Known Member

    Joined:
    Jan 3, 2004
    Messages:
    1,230
    Likes Received:
    117
    [Jun 21, 2013]
    Faulty DV should not give 1000rpm idle. A leaking vacuum hose will.
    #22
  24. ENZO
    Offline

    ENZO Member

    Joined:
    Mar 16, 2013
    Messages:
    165
    Likes Received:
    7
    [Jun 21, 2013]
    how much would that cost to fix?would an audi service check for it
    #23
  25. ENZO
    Offline

    ENZO Member

    Joined:
    Mar 16, 2013
    Messages:
    165
    Likes Received:
    7
    [Jun 21, 2013]
    here is what it is like idle
    [​IMG]

    > Car sounds a lot louder / no boost / loss of power
    3rd gear feels like 2nd

    ive checked for any loose pipes so its not that. Anyone got any ideas before i go get it checked at a garage?

    Thanks
    #24
  26. Aidy06
    Offline

    Aidy06 Member VCDS Map User

    Joined:
    Jan 3, 2013
    Messages:
    405
    Likes Received:
    19
    [Jun 21, 2013]
    Mine does that, it's not a problem. Car sounding louder is also not a problem, look on YouTube. The car is supposed to sound like that
    #25
  27. ENZO
    Offline

    ENZO Member

    Joined:
    Mar 16, 2013
    Messages:
    165
    Likes Received:
    7
    [Jun 21, 2013]
    ^ there is still the boost problem, i can just feel something isnt right. Im certain last week it was idle at 0
    #26
  28. Aidy06
    Offline

    Aidy06 Member VCDS Map User

    Joined:
    Jan 3, 2013
    Messages:
    405
    Likes Received:
    19
    [Jun 21, 2013]
    Mine always idles at 1000, it's supposed to do that. The boost problem I'm 95% sure is your DV. Look at this video, notice it idle at 1000 and how loud it is? It's normal mate...

    2006 Audi A3 2.0T FSI ticking - YouTube
    #27
    ENZO likes this.
  29. MrLapou
    Offline

    MrLapou Well-Known Member

    Joined:
    Jan 3, 2004
    Messages:
    1,230
    Likes Received:
    117
    [Jun 21, 2013]
    Looks like when warmed up a little, it idles just fine at 800rpm...
    #28
  30. wuta3
    Offline

    wuta3 Well-Known Member

    Joined:
    Jul 1, 2012
    Messages:
    1,100
    Likes Received:
    341
    [Jun 21, 2013]
    Mine starts around 1000rpm then drops after a minute or so, i think that's normal :)
    #29
    ENZO likes this.
  31. MrLapou
    Offline

    MrLapou Well-Known Member

    Joined:
    Jan 3, 2004
    Messages:
    1,230
    Likes Received:
    117
    [Jun 22, 2013]
    Yip, mine idles around 1100 on cold start up (plus loud ticking), then after about 30 ~ 45 secs slowly drops to 800 and ticking subsides a little as a shuttle valve mounted at top of engine just behind rad, I guess warms up to..
    #30
    ENZO likes this.
  32. ENZO
    Offline

    ENZO Member

    Joined:
    Mar 16, 2013
    Messages:
    165
    Likes Received:
    7
    [Jun 22, 2013]
    #31
  33. Aidy06
    Offline

    Aidy06 Member VCDS Map User

    Joined:
    Jan 3, 2013
    Messages:
    405
    Likes Received:
    19
    [Jun 22, 2013]
    Also it's worth checking with Audi about the coil pack recall, got mine done for free a few weeks ago and car feels a lot smoother at idle and a lot less noisy
    #32
  34. MrLapou
    Offline

    MrLapou Well-Known Member

    Joined:
    Jan 3, 2004
    Messages:
    1,230
    Likes Received:
    117
    [Jun 22, 2013]
    I've the Android + Torque set up. Torque does give fault data and some codes can be erased, but It's nowhere are comprehensive as VCDS..

    I use torque to monitor real time boost pressure and speed. The red or green blocks on the Boost gauge in Torque shows the max vac and max peak boost pressure obtained before DV cuts in to bring boost back to programmed levels. On a normal day max peak boost is about 14psi, which settles to about 8psi (as per engine ECU is programmed to do).

    Torque is quite cool as many parameters can be seen on gauges and if your a bit of a nerd, the heads up display could be of interest to.

    This is the scanner I use, It's nice small and neat. Just leave it plugged in all the time.
    Super Mini ELM327 V1.5 OBD2 II Bluetooth Car Auto Diagnostic Interface Scanner | eBay
    #33
    ENZO likes this.
  35. JJ.Foulds
    Offline

    JJ.Foulds Well-Known Member

    Joined:
    Feb 23, 2013
    Messages:
    1,125
    Likes Received:
    164
    [Jun 22, 2013]
    i swear down my 2.0 tfsi is a diesel at idle, soo loud... in fact every person has asked, o its the diesel one then ~_~ lol.

    but a DV question, which is the better than OEM recirc valve, the metal one thats not meant to break lol?

    JJ.
    #34

Share This Page