1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help, 1.9 TDi not running

Gaz! Sep 8, 2013

  1. Gaz!

    Gaz! Member

    159
    14
    18
    Can any one help, I changed the oil, filter and fuel filter. Ran the car up after to run the oil through the filter. Watched the GP then came back to the car and it wouldn't start. The battery died almost straight way and the fuel gauge was on zero?? There's no leaks at all but am missing 1/4 of a tank of fuel.

    Ive topped it up with fuel and have fuel up to the pump on the back of the engine, but nothing, the battery is on charge but it doesnt catch.

    Anyone with ideas? Need the car to take the kids to school in the morning.
     
  2. hades-

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    9,468
    645
    113
    last time i did a derv filter
    it took a good few mins to get started

    what do you mean battery on charge but doesnt catch ?
     
  3. stu_m

    stu_m Well-Known Member VCDS Map User

    1,440
    38
    48
    I have heard of a few people having problems when they change the fuel filter and it takes ages to start

    I have never had a problem and have changed 7 or 8 of these and they just fire up and run with no trouble at all
     
  4. Gaz!

    Gaz! Member

    159
    14
    18
    The battery died after only about 10 secs of trying. The engine doesn't catch, it doesn't try to fire, nothing, just turns over.

    I have services this car every 6 months for 5 years. Changed the fuel filter every time. Never had a problem. Until now.
     
  5. B5NUT

    B5NUT Well-Known Member VCDS Map User Audi A6

    3,518
    598
    113
    How old is the battery? I've once had a TDi take a good few cranks to get going again after a fuel filter change but that was on a 3.0TDi engine.
     
  6. Gaz!

    Gaz! Member

    159
    14
    18
    Found it. It was drawing air in from the new HALFORDS fuel filter. Filter isnt quite right, well thats going back.

    Moral of the story dont go to Halfords.
     
  7. B5NUT

    B5NUT Well-Known Member VCDS Map User Audi A6

    3,518
    598
    113
    Halfords fuel filter... I would rather used an old pair of socks shoved in a baked bean can! Glad your sorted.
     
    SL11CKK likes this.
  8. @udi A3

    @udi A3 Site Sponsor Site Sponsor VCDS Map User

    1,768
    178
    63
    i always use halfords filters.
     
  9. crazy88

    crazy88 Loving the anonymity

    4,923
    431
    83
    Glad you found the problem. When you get the proper filter, don't be alarmed if it still takes a while. I did mine and got more and more worried that I'd killed it, but suddenly it fired up and all was good. I hadn't primed the filter though, so it was probably my fault a bit too. :)
     

Share This Page