1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hello from liverpool

Discussion in 'The Welcome Section' started by s3joe, Mar 11, 2012.

  1. s3joe
    Offline

    s3joe Member

    Joined:
    Mar 11, 2012
    Messages:
    297
    Likes Received:
    32
    [Mar 11, 2012]
    I have ust joined up as i have just bought a 2000 s3 with a few mods and a few little faults as well but they all have them.
    I will be looking and asking how to sort my faults out too
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,100
    Likes Received:
    1,180
  4. Sandra
    Offline

    Sandra MODERATOR Staff Member Moderator

    Joined:
    Sep 12, 2010
    Messages:
    16,142
    Likes Received:
    2,373
    [Mar 11, 2012]
    #3
  5. s3joe
    Offline

    s3joe Member

    Joined:
    Mar 11, 2012
    Messages:
    297
    Likes Received:
    32
    [Mar 11, 2012]
    Thanks for that i have got the rear speaker fault i:e not working:no:
    #4
  6. Sarah's A3
    Offline

    Sarah's A3 MODERATOR V6 S3 Hybrid Staff Member Moderator

    Joined:
    Feb 19, 2010
    Messages:
    5,920
    Likes Received:
    28
    [Mar 12, 2012]
    Hi Joe. Welcome aboard. Have you taken the speaker out and checked the wires? As Sandra said, nip in the A3 8L and have a gander through the threads.
    #5
  7. s3joe
    Offline

    s3joe Member

    Joined:
    Mar 11, 2012
    Messages:
    297
    Likes Received:
    32
    [Mar 12, 2012]
    No I havent it makes a little pop noise when I turn the radio on tho I was goin to just buy a new sub as mine is non Bose.
    #6

Share This Page