1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

hello from france !!!

Discussion in 'A3/S3 Forum (8L Chassis)' started by la tornade, Oct 15, 2013.

  1. la tornade
    Offline

    la tornade New Member

    Joined:
    Oct 15, 2013
    Messages:
    7
    Likes Received:
    1
    [Oct 15, 2013]
    Hello has all I am cyril ( the tornado), 36 years, long-distance truck driver and fireman in the South of France.

    I come here because I have a problem with my S3 1.8T 20V 2001, and 250hp.

    For some time, my 2 ventilators turn(shoot) continuously, and stop 10mns after the faded car.
    I do not have air conditioning anymore since the same moment my pump has electric water do not work!

    I changed the J293 module and the pump has secondary water today but ventilators still turn(shoot), and I have the impression that my pump does not still work!!!

    Somebody can he(it) help me please,

    Thank you in advance

    Excuse me for my English, I sometimes use a translator!

    this is many pics of my S3

    1369585758-cam00020.jpg 1369585555-cam00025.jpg
    And pics of parts changed
    2013-10-13 14.44.58.jpg 230230135400-4c946a6cdcac4.jpg
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. jojo
    Offline

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,260
    Likes Received:
    1,680
    [Oct 15, 2013]
    Hi Cyril, :sign_welcome: to ASN!

    I can't help you with your problem, but I'm sure someone else can.

    For anyone reading, I'm guess his 'ventilators' are his fans in the engine bay.

    Good luck.
    #2
  4. Prawn
    Offline

    Prawn My other car is a MINI!!!!

    Joined:
    Dec 8, 2006
    Messages:
    9,614
    Likes Received:
    1,367
    [Oct 15, 2013]
    Hi Cyril, welcome to asn :)
    #3
  5. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Oct 15, 2013]
    Check the fuses on top of the battery..

    And Welcome..
    #4
  6. la tornade
    Offline

    la tornade New Member

    Joined:
    Oct 15, 2013
    Messages:
    7
    Likes Received:
    1
    [Oct 15, 2013]
    thanks all

    s3dave :I already have to verify fuses on the top of the battery and they are all good :(
    #5
  7. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Oct 16, 2013]
    You need to see if the power is going to the Aux pump then, a bit tricky on how it operates but there should be power when the engine is switched off for 10 mins...
    #6
  8. la tornade
    Offline

    la tornade New Member

    Joined:
    Oct 15, 2013
    Messages:
    7
    Likes Received:
    1
    [Oct 16, 2013]
    Hi dave, I am going to test it this afternoonI test the current with a bulb because is needed a consumer have to have to have the grip(taking).
    On the other hand for my ventilators I don't know what to do anymore!
    #7
  9. la tornade
    Offline

    la tornade New Member

    Joined:
    Oct 15, 2013
    Messages:
    7
    Likes Received:
    1
    [Oct 16, 2013]
    Then I verified the grip(taking) with a bulb and the bulb did not ignite, so... no current?
    #8

Share This Page