1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hello!! First post/First Audi!! 2001 A3 TQS with no 4WD!! Please help!!!

Discussion in 'A3/S3 Forum (8L Chassis)' started by Muggi Dee™, Jan 15, 2012.

  1. Muggi Dee™
    Offline

    Muggi Dee™ Major Petrol Head

    Joined:
    Nov 17, 2011
    Messages:
    3
    Likes Received:
    0
    Hi Guys,

    So I made the change from the BMW faithful and tried my luck with a A3 TQS that I had been lusting over for a while-Its my pre S3 ownership test! After five years of BeeM's and Cosworth's I got my first Audi in Nov 2011 and managed to get a complete bargin!

    2001 A3 T Quattro, Grey, Non Leather Recaros, 132,000-two lady owners both only doing mototrway miles. Serviced at (Audi Portsmouth) for first 3 years, and then the same VAG specialist for the rest.. Even had a £1350 bill in Sept for coils and belts! It has the usual 'disfigurement' in the DIS and stereo. Its really clean and i gave £1600 for it-with a 3 Month Warranty!

    But i bought it with the ESP light perm. on! It was one of the things on my list of things to do before the warranty ran out, but as im a motoring journo, im rarely in my own car and just couldnt find the time! Untill Monday night! I was driving back from Hatfield in Herts, giving the car a bit of a leathering and the EML came on! I shat myself, crawled home, and took it to the nearest VAG specialist. They put the car on the comp. and it came up as a fault between the Turbo and Throttle Body-which was 2 split pipe's and a VERY dirty T-body, After the pipe's were changed and body cleaned that fault cleared straight away.

    The ESP however, came up as 'non communication of the Haldex control unit.' There is also a buzzing noise from the unit when you have the ignition on. From reading this forum on the run up to buying my TQS I understand that Haldex is a big ££ problem! The garage quoted me £787 plus £135 for the labour, filter and oil. I bettered this to £734 on staff discount. But I obv dont want to pay that!! The warranty people will pay £300 towards the claim, but that still leaves me with a bill I would like to make smaller!!

    Is it worth getting a Recon unit? If not, is there anywhere that I can get this unit at a more reasonable price than dealer? From what I understand it is a very common problem with 4WD A3's? And on another note, is there a way to fix the DIS disfigurment?! Its just an annoying thing that catches my eye all the time!

    Sorry guys, I know this is an over explained proplem but I just need a direct and swift resolve, as I have a time limit to claim the cost back from the Warranty. I adore my Audi, but it would be nice to have my 4WD+ESP working-especially with the current weather conditions!

    Cheers guys-and Sorry for the essay!!

    Daz
    Last edited: Jan 15, 2012
    #1
  2. TDIQ
    Offline

    TDIQ 8L > 8P > 8V

    Joined:
    Jul 26, 2009
    Messages:
    777
    Likes Received:
    6
    Last edited: Jan 15, 2012
    #2
  3. s3 Hoggy
    Offline

    s3 Hoggy Whats going on???

    Joined:
    Apr 4, 2009
    Messages:
    1,656
    Likes Received:
    95
    If its the controller you need there's one in the eBay/Classifieds sticky at the top of this forum for £150ono
    Last edited: Jan 15, 2012
    #3
  4. towcestervag
    Offline

    towcestervag Member

    Joined:
    Jan 14, 2011
    Messages:
    165
    Likes Received:
    5
    usual fault is the haldex ecu fitted to the o/s of the axle
    change this and do haldex oil and filter change
    #4

Share This Page