1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hello + Boost problems

Discussion in 'A3/S3 Forum (8L Chassis)' started by loafofbrett, Jul 17, 2009.

  1. loafofbrett
    Offline

    loafofbrett Member

    Joined:
    Feb 21, 2009
    Messages:
    30
    Likes Received:
    0
    Hi all :)

    Small introduction...

    I'm Brett, I normally reside on corsasport, but since I've currently got an A3 I registered on here. Think I may've been registered a bit, but since I now need help this has ended up being my first post.

    So, I've got an A3 Quattro 1.8T. Recently serviced and had it remapped a few weeks ago and everything was great, really happy with it. Anyway, this week it started being strange. The best way to describe it is like it now has the sound as if it had an external wastegate (clearly not lol). It's now screaming a bit jet like whilst on boost. Now, although it sounds nice enough, the power seriously seems to be lacking?

    I've tried changing the DV for starters, mainly because I had already ordered one before this started. It's a Forge Split-R. Now, am I right in thinking if I wound it all the way to the right so the spring was at the tightest that if I drove it, it should at least flutter or do something? Even winding it all the other way, it doesn't do much. I'm seriously thinking there's a leak or somethin goin on here :uhm:

    Apologies for essay. Thanks for any advice :thumbsup:
    #1
  2. marcyp
    Offline

    marcyp Only me

    Joined:
    Mar 28, 2009
    Messages:
    126
    Likes Received:
    0
    easyest thing to do is plug it in if you know any one with vagcom?
    the wastegate is normail once youve had a remap also more comman when people use cone fillters, have you checket all hoses to see if any have come lose?
    #2
  3. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,734
    Likes Received:
    1,269
    Sounds like turbo cavitation...

    <tuffty/>
    #3
  4. wibble111
    Offline

    wibble111 needs to scratch the itch

    Joined:
    Nov 15, 2006
    Messages:
    838
    Likes Received:
    0
    Split pipe somewhere maybe??
    #4

Share This Page