1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hello all!

Discussion in 'The Welcome Section' started by bushy97, Mar 11, 2010.

  1. bushy97

    bushy97 New Member

    Joined:
    Mar 11, 2010
    Messages:
    3
    Likes Received:
    0
    Hi everyone, not sure if anyone can help me with an issue i have on a 2008 audi a6
    the car had a fire in the boot area
    i have replaced the loom and modules in the boot and using vcds cable i have coded in the comfort module
    with basic settings
    the issues i am having are as follows
    the interior lights come on when i first open the car and then go off when ignition is switched on after this they will not come on even the map reading lights glovebox and boot lights
    if i lock the car up and try again in say half an hour i get the same effect
    also the rear park sensors are not working
    fault codes that come up refer to active protection mode being active
    any help is appreciated all fuses etc are fine
    hello again to all :)
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. CMD

    CMD Pointing Forward's!!!!!!!!!

    Joined:
    Nov 22, 2008
    Messages:
    3,016
    Likes Received:
    17
    Post up in the A6 forum, those guy's will help.............. O i fogot :sign_welcome:
     
  4. bushy97

    bushy97 New Member

    Joined:
    Mar 11, 2010
    Messages:
    3
    Likes Received:
    0
    oops that does help!
    Thanks :)
     
  5. L1 HCS

    L1 HCS Active Member

    Joined:
    Oct 10, 2006
    Messages:
    4,601
    Likes Received:
    6
    Hi, Welcome to the forum!
     

Share This Page