1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hello all! Need help.

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Jcrashes, Oct 25, 2013.

  1. Jcrashes
    Offline

    Jcrashes New Member

    Joined:
    Oct 25, 2013
    Messages:
    4
    Likes Received:
    0
    [Oct 25, 2013]
    Hello Everyone, i am new to Audi Sport.
    I came here looking for some advice after searching the internet for hours i cant find anyone who has had the same problem.
    If i have posed this in the wrong section, admin please just remove!

    Well... Not long ago my Audi A3 8p 1.6FSI started to have a rough idle.
    it would idle between 500RMP and 700RPM, bouncing up and down!

    Then it started to get worse,
    when driving, if i drop the clutch the Rev's drop to almost 100rpm, like the car is going to cut out.

    It also struggles starting without any help from the accelerator.

    Then my engine management light appeared. With the fault code P2208 #10 - NOx Sensor Heater Sense Circuit bank 1.

    So... i changed the lambda sensor after posts online forwarded me to this.

    One day later after clearing the code and replacing the sensor, all the same problems are still present! and the fault code re-appears!

    Please if anyone could give me some advice on what this problem could be that would be great.

    Thanks Jack
    #1
  2. Ads

    Ads

    [Dec 25, 2014]

  3. MrLapou
    Offline

    MrLapou Well-Known Member

    Joined:
    Jan 3, 2004
    Messages:
    1,233
    Likes Received:
    119
    [Oct 25, 2013]
    Have you checked for vacuum leaks?
    #2
  4. Jcrashes
    Offline

    Jcrashes New Member

    Joined:
    Oct 25, 2013
    Messages:
    4
    Likes Received:
    0
    [Oct 25, 2013]
    Hi MrLapou thank you for your response,
    No i have not, how would i go about doing that? i have checked around the throttle body and seems all ok.

    thanks
    #3
  5. S3eddiet
    Offline

    S3eddiet New Member

    Joined:
    Oct 22, 2013
    Messages:
    21
    Likes Received:
    0
    [Oct 25, 2013]
    lambada censor?
    #4
  6. Jcrashes
    Offline

    Jcrashes New Member

    Joined:
    Oct 25, 2013
    Messages:
    4
    Likes Received:
    0
    [Oct 25, 2013]
    Hi S3eddiet, I had changed the sensor to a brand new one. any chance it could be faulty from the factory?
    #5
  7. S3eddiet
    Offline

    S3eddiet New Member

    Joined:
    Oct 22, 2013
    Messages:
    21
    Likes Received:
    0
    [Oct 25, 2013]
    could be but dont think it would be that, as MrLapou suggested i would check all the hoses for leaks.
    #6
  8. Jcrashes
    Offline

    Jcrashes New Member

    Joined:
    Oct 25, 2013
    Messages:
    4
    Likes Received:
    0
    [Oct 25, 2013]
    How would i check for vacuum leaks? is this with all the coolant pipes? and maybe the engine breather pipes blah blah?
    thanks
    #7

Share This Page