1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Helllllllllppppppppp please!!!!!!!

audi-a6 Sep 26, 2011

  1. audi-a6

    audi-a6 Active Member

    655
    72
    28
    I got an audi 2.7t 1999, for a while now the traction control randomly cuts in, normally under load, but i just ignored it, then today i was going along (about 15-20mph) and i went round a sharp bend and it felt like the abs cut in, i was not even touching the brake! also just before coming to a complete stop i can feel the brake pedal juddering (abs cutting in im guessing) and now i just popped out and the abs and traction control light came on, so i stopped, turned off then back on again, it stays off for a few seconds then comes back on.......... any ideas.......?????????
     
  2. B5NUT

    B5NUT Well-Known Member VCDS Map User

    3,517
    598
    113
    I think you need to get the car scanned with vcds, that will tell you why the light is on. Try these guys used them to complete my autobox oil changed and had other friends recommend them. Advanced Auto Repairs
     
    Last edited: Sep 26, 2011
  3. elan2s

    elan2s Active Member

    342
    40
    28
    Common cause can be the brake light switch, if that fails then the ABS and EPS lights can come on as the systems get confused. Worth checking if the brake lights are coming on when you press the pedal, ultimately though a scan may be required to tell you the fault
     
  4. audi-a6

    audi-a6 Active Member

    655
    72
    28
    solved it, i just took all the sensors off, rubbed them with a bit of wet/dry sandpaper, now the lights have gone off and works fine :)
     
    ballomatic likes this.
  5. ballomatic

    ballomatic New Member

    8
    0
    1
    rubbed the connections to the sensors with sand paper?
     
  6. ballomatic

    ballomatic New Member

    8
    0
    1
    rubbed the connections to the sensors with sandpaper?
     

Share This Page