1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Helllllllllppppppppp please!!!!!!! im desparate

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by audi-a6, Jan 19, 2012.

  1. audi-a6

    audi-a6 Active Member

    Joined:
    Aug 9, 2011
    Messages:
    543
    Likes Received:
    28
    Hey.......


    okay, straight to the point....... 1st ptoblem, when im driving normally i take my foot off the pedal and the car feels like some has just drove up my A$se! Like a shunt. Does it all the time(except for the first 5 minutes from cold) any ideas??


    2nd problem, sometimes my boost drops, mostly to 0.3/0.4 bar (currently running 1.1 from a re-map) it does under NO specific load, sometimes if i floor it, sometimes i can be just driving under load (apx .8 bar) then all of a suddeni can hear the bovs dump and it will drop to 0 and get the shunt back, as if i took my foot off the pedal.

    any help would be great
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. audi-a6

    audi-a6 Active Member

    Joined:
    Aug 9, 2011
    Messages:
    543
    Likes Received:
    28
    o and no cel light :-(
     
  4. audi-a6

    audi-a6 Active Member

    Joined:
    Aug 9, 2011
    Messages:
    543
    Likes Received:
    28
    just been looking on other sites........ n75? maf? map sensor?........
     
  5. B5NUT

    B5NUT Well-Known Member
    VCDS Map User

    Joined:
    Feb 6, 2010
    Messages:
    2,706
    Likes Received:
    354
    What engine and year is the A6?
     
  6. audi-a6

    audi-a6 Active Member

    Joined:
    Aug 9, 2011
    Messages:
    543
    Likes Received:
    28
    its a 99 2.7t
     
  7. audi-a6

    audi-a6 Active Member

    Joined:
    Aug 9, 2011
    Messages:
    543
    Likes Received:
    28
    Has no one got any idea's :-(
     
  8. B5NUT

    B5NUT Well-Known Member
    VCDS Map User

    Joined:
    Feb 6, 2010
    Messages:
    2,706
    Likes Received:
    354
    Try posting in the B5 forum, think it was the same engine used in the S4.
     
  9. audi-a6

    audi-a6 Active Member

    Joined:
    Aug 9, 2011
    Messages:
    543
    Likes Received:
    28
    ok, thanks
     

Share This Page