1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Heavy boot lid

Discussion in 'A4/S4 forum(B5 Chassis)' started by a4quat, Apr 26, 2008.

  1. a4quat
    Offline

    a4quat Member

    Joined:
    Aug 8, 2006
    Messages:
    367
    Likes Received:
    0
    [Apr 26, 2008]
    as title, i'm guessing it is the struts but has any one else had this problem and where to get the parts from? dealers or scrapyard?
    #1
  2. Ads

    Ads

    [Sep 15, 2014]

  3. Siena
    Offline

    Siena Active Member

    Joined:
    Oct 28, 2007
    Messages:
    2,626
    Likes Received:
    3
    [Apr 26, 2008]
    Saloon or Avant?
    #2
  4. a4quat
    Offline

    a4quat Member

    Joined:
    Aug 8, 2006
    Messages:
    367
    Likes Received:
    0
    [Apr 27, 2008]
    saloon.......sorry i should have said
    #3
  5. jcb
    Offline

    jcb Active Member VCDS Map User

    Joined:
    Sep 19, 2005
    Messages:
    4,118
    Likes Received:
    13
    [Apr 27, 2008]
    mine is an avant and has the same problem. struts seem to stop a few inches short of maximum travel, needs a shove if I don't want a frontal lobotamy trying to load anything in the back!
    needs new struts as the collar holding the gas seal is corroding and they squeak when they open.
    would have thought anything other than new would present the same problem in a few miles.
    dealer or you may be lucky and find some aftermarket ones the same length.

    it is low on my list of things to do but if I find any I will let you know
    #4
  6. Tuffty
    Offline

    Tuffty Member

    Joined:
    Mar 24, 2008
    Messages:
    127
    Likes Received:
    0
    [Apr 27, 2008]
    #5

Share This Page