1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Heating

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Biddy, Apr 3, 2013.

  1. Biddy
    Offline

    Biddy Member

    Joined:
    Dec 29, 2012
    Messages:
    75
    Likes Received:
    0
    Hi all got a4 18t 2002 heater blows cool air little bit of heat sometimes top hose is hot bottom hose is cold both heater matrix hoses luke warm flushed heater matrix and its clear any ideas pls
    #1
  2. stu_m
    Offline

    stu_m Active Member

    Joined:
    Oct 25, 2009
    Messages:
    1,442
    Likes Received:
    36
    Does the car get up to temperature ok?
    #2
  3. Biddy
    Offline

    Biddy Member

    Joined:
    Dec 29, 2012
    Messages:
    75
    Likes Received:
    0
    Yes mate sits at 90 all the time doesnt drop or increase
    #3
  4. madmike01uk
    Offline

    madmike01uk Member

    Joined:
    Mar 7, 2013
    Messages:
    414
    Likes Received:
    20
    is your coolant up to the max mark? If it's low you won't get any hot air into the cabin.
    #4
  5. Biddy
    Offline

    Biddy Member

    Joined:
    Dec 29, 2012
    Messages:
    75
    Likes Received:
    0
    Hi yes coolant is up to max mark
    #5
  6. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep

    Joined:
    Jul 8, 2008
    Messages:
    8,702
    Likes Received:
    489
    air in the system ?
    its a ****er to get out
    #6
  7. Biddy
    Offline

    Biddy Member

    Joined:
    Dec 29, 2012
    Messages:
    75
    Likes Received:
    0
    Bleed it at top heater hose and from metal pipe that runs over top off engine no air coming out of either just water
    #7
  8. stu_m
    Offline

    stu_m Active Member

    Joined:
    Oct 25, 2009
    Messages:
    1,442
    Likes Received:
    36
    If your getting up to temp ok then it can only be air or a blockage somewhere

    Did it just stop working or is it after a coolant change? If it just stopped I would go with the blockage
    #8
  9. Biddy
    Offline

    Biddy Member

    Joined:
    Dec 29, 2012
    Messages:
    75
    Likes Received:
    0
    Not worked well ever since iv had it i have flushed system new rad every thing seems to flow ok only thing is bottom hose stays cold and top hose hot and matrix hoses cool flushed matrix and flowed ok running out of solutions at least we are getting some sunshine keeps me warm lol
    #9
  10. Mike B
    Offline

    Mike B Member

    Joined:
    Jul 10, 2007
    Messages:
    773
    Likes Received:
    8
    ARE the control flaps OK?
    #10
  11. Biddy
    Offline

    Biddy Member

    Joined:
    Dec 29, 2012
    Messages:
    75
    Likes Received:
    0
    To be honest dont know how do i check pls
    #11
  12. stu_m
    Offline

    stu_m Active Member

    Joined:
    Oct 25, 2009
    Messages:
    1,442
    Likes Received:
    36
    When you say top and bottom hose do you mean at the rad at the front if so there's nothing wrong with that it means the rad is doing its job

    If one of the hoses out the heater matrix is cold your problem lies within the heater matrix
    #12
  13. Biddy
    Offline

    Biddy Member

    Joined:
    Dec 29, 2012
    Messages:
    75
    Likes Received:
    0
    Hi yes top hose out of rad hot bottom hose which i think goes to thermostat is cold both hoses from matrix luke warm
    #13
  14. stu_m
    Offline

    stu_m Active Member

    Joined:
    Oct 25, 2009
    Messages:
    1,442
    Likes Received:
    36
    dont worry about the ones at the rad the bottom one is the cold inlet to the engine it should be cold

    someone has mentioned before about something you put in the coolant that flushed the system out and is supposed to work great....I dont know what it is called though!

    and also as mentioned check the flaps to make sure they are operating as they should
    #14
  15. Biddy
    Offline

    Biddy Member

    Joined:
    Dec 29, 2012
    Messages:
    75
    Likes Received:
    0
    Ok cheers how do i check flaps pls
    #15
  16. stu_m
    Offline

    stu_m Active Member

    Joined:
    Oct 25, 2009
    Messages:
    1,442
    Likes Received:
    36
    you would have to remove the glove box and there is also one on the drivers side

    I cant remember off the top of my head which ones are which

    a scan should show a problem with them plus you can check the operation with vcds
    #16
  17. Biddy
    Offline

    Biddy Member

    Joined:
    Dec 29, 2012
    Messages:
    75
    Likes Received:
    0
    Ok mate thanks for all the replys
    #17

Share This Page