1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Heating stops giving out heat .. after 10 seconds or so it will give out heat ???

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by jay786, Feb 25, 2012.

  1. jay786
    Offline

    jay786 Member

    Joined:
    Feb 10, 2012
    Messages:
    91
    Likes Received:
    0
    [Feb 25, 2012]
    I have this intermittent problem ... climate control is on giving heat .. randomly it would stop giving out any air but is still on. After 10 seconds or so it starts giving air .. why is that?

    Why does it randomly shut off and start again?

    THanks in advance
    #1
  2. Ads

    Ads

    [Sep 15, 2014]

  3. quattrojames
    Offline

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,888
    Likes Received:
    476
    [Feb 25, 2012]
    Can you elaborate a bit more?

    Are you saying the fans stop working? Or that they keep blowing but the air suddenly goes cold? What temperature setting have you got the climate on? And what sort of length journey?

    You've only just changed the thermostat I understand, have you driven far since? Might there be an airlock in the sytsem?
    #2
  4. jay786
    Offline

    jay786 Member

    Joined:
    Feb 10, 2012
    Messages:
    91
    Likes Received:
    0
    [Feb 25, 2012]
    That used to happen before thermostat change .. il have it on high temp and fan at full speed .. randomly it will stop giving out heat and it will start again after 10 seconds
    #3
  5. jay786
    Offline

    jay786 Member

    Joined:
    Feb 10, 2012
    Messages:
    91
    Likes Received:
    0
    [Feb 25, 2012]
    it won't blow anything
    #4
  6. Bean5
    Offline

    Bean5 kidney bean

    Joined:
    Jan 9, 2012
    Messages:
    344
    Likes Received:
    2
    [Feb 25, 2012]
    i think i know what you mean, i have had a sort of electric fault with my heaters only twice in a year, very strange.
    #5
  7. quattrojames
    Offline

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,888
    Likes Received:
    476
    [Feb 25, 2012]
    As in HI? As hot as it will go? I've never had mine above 22c!
    #6
  8. ScottD3
    Offline

    ScottD3 I want your faulty electronics

    Joined:
    Nov 24, 2010
    Messages:
    15,098
    Likes Received:
    1,011
    [Feb 25, 2012]
    brushes on the fan.
    common on the B5s and looks like its happening with your (if I read what you're saying right).

    there is a how to in the B5 section by me.
    #7
  9. jay786
    Offline

    jay786 Member

    Joined:
    Feb 10, 2012
    Messages:
    91
    Likes Received:
    0
    [Feb 25, 2012]
    yeah .. whether HI or LO .. does it ...

    I plugged a diagnostic thingy and i mentioned on one of the other threads about error coming up saying air conditioning unit blocked/power failure .. does that have anything to do with it?
    #8
  10. jay786
    Offline

    jay786 Member

    Joined:
    Feb 10, 2012
    Messages:
    91
    Likes Received:
    0
    [Feb 25, 2012]
    What do you mean?
    #9
  11. ScottD3
    Offline

    ScottD3 I want your faulty electronics

    Joined:
    Nov 24, 2010
    Messages:
    15,098
    Likes Received:
    1,011
    [Feb 25, 2012]
    the fan motor on the B5s has to metal brushes.
    these wear down and causes the systems you've explained.

    my was doing the same. I replaced the brushes and all works fine now.
    #10
  12. jay786
    Offline

    jay786 Member

    Joined:
    Feb 10, 2012
    Messages:
    91
    Likes Received:
    0
    [Feb 25, 2012]
    brushes ?? okay .. how much are they .. are they easy to change?
    #11
  13. quattrojames
    Offline

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,888
    Likes Received:
    476
    [Feb 26, 2012]
    The brushes are on ebay and there's a How To in the B5 section, as Scott said.

    I'm not aware of this being a big problem in B6's though.
    #12
  14. ScottD3
    Offline

    ScottD3 I want your faulty electronics

    Joined:
    Nov 24, 2010
    Messages:
    15,098
    Likes Received:
    1,011
    [Feb 26, 2012]
    I've not seen any one mentioning it before but I guess if they are the same set up at the B5s, no reason why not.

    Or another idea is the resister?
    I'm not sure if you guys got them.
    It's an issue on BMWs and its a fault on our pug.
    #13

Share This Page