1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Heater woes driving me mental :(

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Wobblybox, Jan 30, 2013.

  1. Wobblybox
    Offline

    Wobblybox Member

    Joined:
    Aug 9, 2012
    Messages:
    38
    Likes Received:
    0
    [Jan 30, 2013]
    Hello, I have a 1.9tdi b6 130 sport. The heater has always been iffy (I had an se same engine before the sport and the heater was awesome) the problem is its intermittent. When I start driving from cold (display set at 22c) I get a puff of heat within 3-4 miles then the temp drops. It stays lukewarm between 20c and 28c with no noticeable difference at different temps. If I put it on HI it's very warm. I had the thermostat replaced along with the temp sensor last mth. I also had the heater motors resynched.

    This morning it was set at 22c and stayed quite warm for the total journey (about 8 miles) this afternoon it blew warm then dropped to cool. The temp display doesn't change and it sits at 90 no problem.

    this is driving me nuts, anyone got any ideas?? I read previous posts and a faulty heater control unit was the cause, is this common??

    as it blows hot on high it would suggest maybe the heater flaps are lazy and start to slip to cool sometimes. Is the default defective heater setting cool??

    Any help would be sincerely appreciated.
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. Wobblybox
    Offline

    Wobblybox Member

    Joined:
    Aug 9, 2012
    Messages:
    38
    Likes Received:
    0
    [Jan 30, 2013]
    I have posted this before and reported that it was resolved. Lo and bef@@king hold its back to being wonky......
    #2

Share This Page