1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Heater matrix - no hot air!!!

RickT Feb 16, 2007

  1. RickT

    RickT Member

    67
    1
    6
    Heater matrix - no hot air!!!
    Guys,

    I have got no hot air...... i have been away for a week, got into the car and all appeared fine.... as i have been out in -30'c conditions, i wacked the aircon on "LO" as i was red hot!! anyway... when changing it back to 18 upto 28 its cold... the air con turns off but only a tindy bit of heat... checked the simple stuff.. ie coolent...

    Going to get my laptop out and check VAGH-COM... however i think tjhe heater matrix has gone...

    Do any one know how to fit one on a A4 - B6??

    Cheers

    RicKT
     
  2. RickT

    RickT Member

    67
    1
    6
    or does anyone know how to test it via VAG-COM??

    Cheers
     
  3. Turkster

    Turkster Bro.Paul 2.5TDI Quattro Sport

    2,811
    54
    48
  4. desertstorm

    desertstorm Moderator Staff Member Moderator VCDS Map User quattro Audi A4 Audi Avant Owner Group TDi

    5,790
    2,630
    113
    You can't check the heater matrix with VAG-COM, If you are loosing coolant then it could be the matrix leaking you usually notice the smell in the car though assuming you have coolant in there as well as water.
     
  5. john777w

    john777w Active Member

    647
    86
    28
    The heater Matrix can't go, it can leak, but rarely gets blocked, more likely that the hot/cold flap motor is not working. If you are loosing coolant, then you may have a matrix leak, is there anything wet inside the car?
     

Share This Page