1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Heater blows cold

Discussion in 'A3/S3/Sportback (8P Chassis)' started by mark7, Aug 12, 2011.

  1. mark7
    Offline

    mark7 Member

    Joined:
    May 29, 2011
    Messages:
    60
    Likes Received:
    1
    [Aug 12, 2011]
    Hi guys. turned the temp up on my climate control tonight and it only blows cold/warm, even on 25 deg its not hot.
    Air con is ice cold, but something certainly not right with the heat side of things.
    Any ideas??
    #1
  2. Ads

    Ads

    [Dec 28, 2014]

  3. audigex
    Offline

    audigex Active Member

    Joined:
    Jul 29, 2011
    Messages:
    573
    Likes Received:
    41
    [Aug 12, 2011]
    How's your coolant level? Was your engine up to temperature?
    #2
  4. mark7
    Offline

    mark7 Member

    Joined:
    May 29, 2011
    Messages:
    60
    Likes Received:
    1
    [Aug 13, 2011]
    Yes. Been driving around a hour, and coolant fine
    #3
  5. Boydie
    Offline

    Boydie Boycie VCDS Map User

    Joined:
    Dec 24, 2006
    Messages:
    2,859
    Likes Received:
    194
    [Aug 13, 2011]
    Check your fuses

    Thermostat??
    #4
  6. quattro81
    Offline

    quattro81 All the gear.. No idea

    Joined:
    Feb 15, 2011
    Messages:
    982
    Likes Received:
    88
    [Aug 13, 2011]
    If you have vcds it's worth a plug in... Could be the motorised flap that switches from hot to cold.. Had this recently in mrs golf...
    #5
  7. salad.dodger
    Offline

    salad.dodger Member

    Joined:
    May 17, 2011
    Messages:
    68
    Likes Received:
    0
    [Aug 13, 2011]
    mine did this, thermostat getting stuck but my temp gauge went up.
    #6
  8. Chappy
    Offline

    Chappy Call me Dan :)

    Joined:
    Sep 1, 2010
    Messages:
    450
    Likes Received:
    22
    [Aug 13, 2011]
    I had the same problem last night, although it did eventually start blowing warm air after having it set on HI for a while, I shall monitor it and get it back to Audi if needed.
    #7
  9. mark7
    Offline

    mark7 Member

    Joined:
    May 29, 2011
    Messages:
    60
    Likes Received:
    1
    [Aug 13, 2011]
    Thanks guys. Temp gauge is reading normal, think i'll start with the thermostat then move on from there if no joy
    #8
  10. shady-ninja
    Offline

    shady-ninja Active Member

    Joined:
    Nov 2, 2009
    Messages:
    885
    Likes Received:
    40
    [Aug 13, 2011]
    if you change the thermostat and the problem persists the it might br the HEATER EXCHANGE MATRIX.
    #9
  11. audicruiser
    Offline

    audicruiser Audi Heaven

    Joined:
    Feb 14, 2010
    Messages:
    1,865
    Likes Received:
    46
    [Aug 13, 2011]
    Sound like a thermostat to me...
    #10
  12. Khufu
    Offline

    Khufu Well-Known Member

    Joined:
    Jan 2, 2003
    Messages:
    5,703
    Likes Received:
    30
    [Aug 13, 2011]
    even if its the thermostat jamming open it would eventually heat up. Is it a diesel? mileage? My worst fears concern would be cylinder head gasket being away causing back pressure that stops the circulation of coolant but as gauge is reading fine it could be blocked matrix (feel the pipes in & out of the bulkhead) or a fault with the control panel/flaps as suggested above.
    #11

Share This Page