1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Heater blowing half and half!

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by A4sportMrT, Nov 11, 2013.

  1. A4sportMrT
    Offline

    A4sportMrT Member

    Joined:
    Oct 4, 2013
    Messages:
    256
    Likes Received:
    20
    [Nov 11, 2013]
    Hello all, using the blowers this morning and set the temperature which was lovely and toastie my side but the vents on passenger side were blowing cold air. I don't have access to VCDS only a fault code reader of eBay.

    It's literally split down the middle of the centre vent and the one on each side. If I close the vents on passenger side it directs the cold air through the vents my side. I thought I was going mad and had the passenger temp set to low but they were both on the same settings so I'm lost.

    Anyone got any pointers, much appreciated :)
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    8,806
    Likes Received:
    500
    [Nov 11, 2013]
    one of the flaps with be stuck or need a new motor
    #2
  4. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    8,806
    Likes Received:
    500
    [Nov 11, 2013]
    or you have the pass side set lower than the drive side
    #3
  5. A4sportMrT
    Offline

    A4sportMrT Member

    Joined:
    Oct 4, 2013
    Messages:
    256
    Likes Received:
    20
    [Nov 11, 2013]
    Ok cheers, I'll have a look at weekend
    #4
  6. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    8,806
    Likes Received:
    500
    [Nov 11, 2013]
    remove glove box
    and you can check the motors in turn and watch for them moveing
    #5
  7. A4sportMrT
    Offline

    A4sportMrT Member

    Joined:
    Oct 4, 2013
    Messages:
    256
    Likes Received:
    20
    [Nov 11, 2013]
    That's great, hopefully it is just the flaps and not the motor
    #6
  8. A4sportMrT
    Offline

    A4sportMrT Member

    Joined:
    Oct 4, 2013
    Messages:
    256
    Likes Received:
    20
    [Nov 20, 2013]
    Ok couldn't get round to it last weekend and it was still blowing the same up until tonight where everything was working as it should. Any ideas?
    #7
  9. PetrolDave
    Offline

    PetrolDave Well-Known Member

    Joined:
    Nov 25, 2003
    Messages:
    1,559
    Likes Received:
    82
    [Nov 20, 2013]
    Dirty connections to the flap motor(s)? - I found this was the problem when the passenger side was only blowing cold a few months ago. Cleaned the contacts and it's been fine since.
    #8
  10. A4sportMrT
    Offline

    A4sportMrT Member

    Joined:
    Oct 4, 2013
    Messages:
    256
    Likes Received:
    20
    [Nov 20, 2013]
    I'm still gonna have a look but I'm at brands hatch this weekend, I'm hoping to be able to squeeze an hour or so to get the glovebox out and look. But thing that is puzzling me, is that I've done nothing or altered any settings. Maybe magic :)
    #9
  11. Mike B
    Offline

    Mike B Member

    Joined:
    Jul 10, 2007
    Messages:
    776
    Likes Received:
    8
    [Nov 20, 2013]
    Same with mine on the screen vent.Nothing then after trying the switch a few times it came back and has been Ok since.I guess the cogs sometimes don't mesh right but I wont touch it unless it comes back
    #10
  12. A4sportMrT
    Offline

    A4sportMrT Member

    Joined:
    Oct 4, 2013
    Messages:
    256
    Likes Received:
    20
    [Nov 20, 2013]
    That make sense and sounds possible, I had the blower on full on screen only tonight when I finished work and closed the 4 forward facing flaps. And once the screen was clear I just shut it off and heard it all shut down so perhaps it's sorted it self.

    This was before I realised that everything is now working tickety boo
    #11
  13. Mike B
    Offline

    Mike B Member

    Joined:
    Jul 10, 2007
    Messages:
    776
    Likes Received:
    8
    [Nov 20, 2013]
    I don't tend to change settings a lot but now I fiddle more cos I think things like to be used and fail more when neglected
    #12

Share This Page