1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

heater blowing cold air please help!

Discussion in 'General Technical / How To' started by dannyoct16, Dec 21, 2004.

  1. dannyoct16
    Offline

    dannyoct16 New Member

    Joined:
    Dec 21, 2004
    Messages:
    2
    Likes Received:
    0
    my 98 A6 only blows warm air when im driving. when im at a stop light it starts blowing cold air again. i live in cleveland,ohio and ots been cold. ill warm up the car for 15 minutes and get in to a cooler!! ill start driving and the heat kicks in. has this happened to anyone or does anyone know what the deal is?
    thanks,
    danny /ubbthreads/images/graemlins/cry.gif
    #1
  2. audi5e
    Offline

    audi5e Member

    Joined:
    Jun 14, 2004
    Messages:
    809
    Likes Received:
    0
    sounds like the water/coolant is not circulating properly.
    when last was the coolant system flushed?
    check the level too.
    may also be a pump on it's way out?
    some models have a valve in the inlet pipe to the heater matrix, make sure this is opening/functioning properly.
    #2
  3. dannyoct16
    Offline

    dannyoct16 New Member

    Joined:
    Dec 21, 2004
    Messages:
    2
    Likes Received:
    0
    thanks..ill check it out!
    #3
  4. snates
    Offline

    snates New Member

    Joined:
    Dec 8, 2004
    Messages:
    10
    Likes Received:
    0
    Weak waterpump or poor circulation through the heater core
    #4

Share This Page