1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Heater blower

Discussion in 'A3/S3/Sportback (8P Chassis)' started by A noddy, Mar 14, 2014.

  1. A noddy

    A noddy New Member

    Joined:
    Nov 4, 2012
    Messages:
    23
    Likes Received:
    2
    Help guys ...the wife just told me the car had a burning smell coming from it !!!! Its from the heater she said ..she drove home stopped then the blower refused to go.....
    When I got home I stripped out the motor and on further I could see that the circuit board resistor was fried ...however when I hooked the fan up to battery it still worked ...but the resistor smoked like a chimney.
    I skipped along to car parts dealer and purchased a new fan with built in resistor for 140 quid ...hey presto ..nothing.aaaahhhhrrrggghhhhh...stripped out the control panel all looks OK ...used the volt meter and the fan plug voltage goes up and down in stages when pressing the control module..

    Has anyone else used an OEM part? Any ideas the other valeo part is £240 checked the fuse and replaced the blown one ...many thanks john
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. A noddy

    A noddy New Member

    Joined:
    Nov 4, 2012
    Messages:
    23
    Likes Received:
    2
    yeass! fixed it ...stripped out the control unit ...nothing wrong with it ....power going to cable ok ...voltage up and down with the switch ...so put the control panel back on 140 quid fan and resistor back to the car parts shop...swapped for the 220 one ..out the shop plugged in the VALEO hey presto it worked ...well there's 4 hours spent changing fuses checking voltages ill never get back!!!!!! still its fixed now. one more thing ...the airbag light came on thanks to my rosstech cable i simply turned it off ...cheers all :yes:
     

Share This Page