1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

heater blower /fan doesent work any help please

Discussion in 'A3/S3 Forum (8L Chassis)' started by madmark, Nov 5, 2011.

  1. madmark
    Offline

    madmark Member

    Joined:
    Aug 10, 2009
    Messages:
    173
    Likes Received:
    0
    [Nov 5, 2011]
    hi i got a a3 se and the heater fan doesent work it started playing up a few months ago making a noise when it was on now wont work at all anyone know what it could be all controls light up and work just no fan ? thank you mark
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    31
    [Nov 5, 2011]
    You need a new blower, the brushes are worn out. Simple DIY job, remove glovebox, remove 3 screws and it's out. There's a million posts about it on here. You can get a genuine OEM Valeo replacement for about £50 on ebay or just replace the brushes for £12 if you are handy with a soldering iron
    #2
  4. AARON77
    Offline

    AARON77 Active Member

    Joined:
    Nov 14, 2007
    Messages:
    1,322
    Likes Received:
    25
    [Nov 6, 2011]
    Done mine yesterday tooooo easy
    £48 eBay
    #3
  5. s3matty
    Offline

    s3matty Member

    Joined:
    Aug 25, 2011
    Messages:
    140
    Likes Received:
    0
    [Nov 6, 2011]
    I've got a spare mate yours for £35 quid posted , easy swap
    #4
  6. madmark
    Offline

    madmark Member

    Joined:
    Aug 10, 2009
    Messages:
    173
    Likes Received:
    0
    [Nov 7, 2011]
    removed the fan was jamed freed it of and its working fine will fit new one if it plays up againthank you for all the fast posts cheers all
    #5

Share This Page