1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Heated windscreen washer jets?

Discussion in 'A3/S3/Sportback (8P Chassis)' started by g-man, Jan 8, 2010.

  1. g-man

    g-man Member

    Joined:
    Jul 14, 2007
    Messages:
    65
    Likes Received:
    0
    Hi,

    Is this model of A3 supposed to have the above? I always thought it did, my previous A3's never had a problem spraying water onto the windscreen in even the coldest of weathers, but the one I have now never seems to work whenever it is cold.

    I can spray a small amount of de-icer on the jet nozzles and that sometimes helps.

    Just curious before I go asking Audi if it's a fault... :)

    Ta
    G-man
     
  2. Advert Guest Advertisement


  3. ryanstewart9

    ryanstewart9 Member

    Joined:
    Sep 5, 2009
    Messages:
    509
    Likes Received:
    11
    They do have heated jets, if you open the bonnet and unclip the jet you will see 2 wires connected to the jet as well as the hose.

    You could try putting a volt metre across them to see if they're working.

    I had this problem too, but it turned out that I didn't have enough screenwash to water mix. Works fine now.

    Hope this helps.
     
  4. paddy

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,135
    Likes Received:
    127
    Ehh, dont you find that although the washers spray it just freezes on the screen ? i run neat screen wash and have no luck with it at all. that said i did buy some Halfords spray de icer and that froze on the screen too.
     
  5. g-man

    g-man Member

    Joined:
    Jul 14, 2007
    Messages:
    65
    Likes Received:
    0
    It does when the car is still cold, one the heater kicks in then it works fine. My 2.0TDI takes around a mile of driving straight after starting to get warm air from (pretty quick really), once the warm air hits the windscreen, the water doesn't freeze.

    Worked today anyway when it's -7 outside. Brr!
     
  6. DaveA3-TDI

    DaveA3-TDI Member

    Joined:
    Aug 23, 2009
    Messages:
    249
    Likes Received:
    0
    How are the heated jets activated ?
     
  7. g-man

    g-man Member

    Joined:
    Jul 14, 2007
    Messages:
    65
    Likes Received:
    0
    I guess they are on whenever the ignition is on, probably just a very mild heat applied. I would imagine that the water pipe from the tank has a jacket with a thin wire through it with a small charge applied to prevent it freezing.

    Thanks for all the info, I'll check the mixture is right and/or fill it up. Definitely think they are freezing up as when I went to the car tonight, they worked straight away, but it was slightly milder.
     
  8. Lee_R

    Lee_R Active Member

    Joined:
    Oct 18, 2008
    Messages:
    2,499
    Likes Received:
    12
    Is the motor working? mine froze solid yesterday so no chance of getting them to work! Its freed up today though, can hear it working now but the pipes must be frozen inbetween the bottle/jets

    Its only the actual jet thats heated, fine for normal UK -1 temps but when it gets to -8 like it is now, everything starts to freeze!
     
  9. g-man

    g-man Member

    Joined:
    Jul 14, 2007
    Messages:
    65
    Likes Received:
    0
    Yeah, I can hear the motor working. Just no water from the jets..
     
  10. wesley

    wesley Giac Extreme+!! Lovin it

    Joined:
    Feb 7, 2007
    Messages:
    352
    Likes Received:
    18
    Maybe the water in the pipes had frozen, it was -17 here yesterday and even my spray de icer had frozen in the bottle!!!!
     

Share This Page