1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Heat Issues

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by LandSpeed, Jan 25, 2011.

  1. LandSpeed
    Offline

    LandSpeed Member

    Joined:
    Nov 18, 2006
    Messages:
    229
    Likes Received:
    1
    [Jan 25, 2011]
    my 1.8t takes along time to heat the cabin up, the temp that should usually take around 5 minutes is more like 30 minutes.

    Also the temp guage on the dials does not get above 50. should normal running temp but up and around the 90 mark ?

    are these two issues linked ?
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. quattrojames
    Online

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,892
    Likes Received:
    477
    [Jan 25, 2011]
    If the thermostat is dodgy and the engine not getting up to temperature then it would explain the poor performance of the heater. Alternatively it could be a coolant temp sensor problem and the heating a separate issue.
    #2
  4. LandSpeed
    Offline

    LandSpeed Member

    Joined:
    Nov 18, 2006
    Messages:
    229
    Likes Received:
    1
    [Jan 25, 2011]
    tomorrow morning i want to see if the engine fan is working ok when the car is in the garage, how long should it take to kick in when on tickover ?
    #3
  5. LandSpeed
    Offline

    LandSpeed Member

    Joined:
    Nov 18, 2006
    Messages:
    229
    Likes Received:
    1
    [Jan 26, 2011]
    took the car for a spin and the fan is working fine
    #4

Share This Page