1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Headlights stopped working

Discussion in 'A4/S4 forum(B5 Chassis)' started by skipper316, Oct 17, 2003.

  1. skipper316
    Offline

    skipper316 New Member

    Joined:
    Oct 17, 2003
    Messages:
    2
    Likes Received:
    0
    [Oct 17, 2003]
    I have a 1998 Audi A4 Quattro with about 100k on it and yesterday morning I started the car up and went to turn on the lights and only the parking lights came on. The only thing I could do to get them working was to hold the turn signal lever towards me to keep the brights on. Even if I pushed the turn signal lever forward to turn the brights on, they wouldn't work either. I have not been able to get them working since then. Any ideas? I have not yet checked the fuses which I am going to do tonight and I will update, but if anyone else has ever run into this, please let me know. Thanks
    #1
  2. Ads

    Ads

    [Oct 1, 2014]

  3. skipper316
    Offline

    skipper316 New Member

    Joined:
    Oct 17, 2003
    Messages:
    2
    Likes Received:
    0
    [Oct 20, 2003]
    Well, found out what is causing the problem. It looks like the entire stalk needs replacement. I found that when I pull the headlight switch towards me, then let it go, the lights come on. There must be something either loose or worn in there that is causing a problem. In talking with my local Audi Tech, this is a common problem with the audi's like mine. So I suppose I am part shopping now. Thanks for the suggestion.
    #2

Share This Page