1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Headlight pointing to the ground??

westoast Feb 24, 2010

  1. westoast

    westoast New Member

    9
    0
    1
    hi all,

    I am new to S3's! and have noticed that my high beams are pointing about 10ft infront of the car! Does anyone on this site have any idea how to adjust level on the lights? its '03 year!

    I have been told that the lights have some kind of auto leveling system???

    Anyway, just want to be able to see where I am going in the dark!

    Cheers
     
  2. Nilz

    Nilz Defo worth the wait :) Team Ibis TFSI Owners Group quattro Audi A4 S-line owners group saloon Manual

    11,361
    899
    113
    Im sure there is a white screw that you can turn with an allen key, that is situated just next to the light unit under the bonnet, if you adjsut with this, it should sort it....im sure someone will be along shortly to confirm.
     
  3. JD09

    JD09 I'm not modding, I'm improving VCDS Map User

    3,096
    46
    48
    Pretty sure you have to use VAG COM as well do you not? As if you reset the level, the self leveller won't be use to the new level.
     
  4. fran-s3

    fran-s3 Active Member VCDS Map User

    1,103
    3
    36
    Guys I had issues with my headlights to it would auto level and then as soon as you drove it would dip to the ground! Soooo my garage leveled them manually with the adjustment screws and then pulled the connectors that control the motors. (so they don't auto level) About 2months ago and they're still spot on.... It's either the motor or auto level sensor but I don't want to fork out for those!
     
  5. Nilz

    Nilz Defo worth the wait :) Team Ibis TFSI Owners Group quattro Audi A4 S-line owners group saloon Manual

    11,361
    899
    113
    I didnt have to have to do anything with vagcom with mine, as i tried to fit my sidelights in and failed, but knocked the unit out of line, so was dazzling every man and his dog, but once i did the white screw thing, it was sorted.
     
  6. Splodge

    Splodge New Member

    11
    0
    1
    I had this problem with my S3. I replaced a damaged self levelling sensor on the front suspension but this didn't solve problem. Turned out to be a faulty headlight automatic range controller. From what I remember this also registered a fault on Vag Com.
     

Share This Page