1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Headlight - instrument lights not working

Discussion in 'A3/S3 Forum (8L Chassis)' started by RS-S3, Feb 19, 2007.

  1. RS-S3
    Offline

    RS-S3 Member

    Joined:
    Dec 29, 2006
    Messages:
    103
    Likes Received:
    0
    Driving into work this morning noticed that the orange instrument lights on the dash when u turn on the headlights isnt working...any ideas how to fix it?...is it a fuse?...
    #1
  2. Craigybaby37_A3quattro
    Offline

    Craigybaby37_A3quattro Member

    Joined:
    Feb 11, 2007
    Messages:
    142
    Likes Received:
    0
    so do you meen the warning light isnt working them?? for if a bulb blows etc??
    #2
  3. hass
    Offline

    hass Member

    Joined:
    Jul 19, 2006
    Messages:
    72
    Likes Received:
    0
    both headlight or only one???
    #3
  4. shollis
    Offline

    shollis flat in fifth.....

    Joined:
    Jan 21, 2007
    Messages:
    48
    Likes Received:
    0
    If you mean the lights above the rotary light switch its self on the small panel on the right of the dash then mine dont work either....

    Well only the one for the off positon works, the side and dipped beam lights have gone out for some reason. Ive taken the panel out but cant see what could be causing it.
    #4
  5. RS-S3
    Offline

    RS-S3 Member

    Joined:
    Dec 29, 2006
    Messages:
    103
    Likes Received:
    0
    thats the same problem as mine....the 2 lights at the top were flickering yesterday and stopped working this morning...the two on the left work!!

    any ideas?
    #5
  6. Tooks
    Offline

    Tooks Active Member

    Joined:
    Feb 20, 2006
    Messages:
    740
    Likes Received:
    29
    #6

Share This Page