1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Headlamp washers not working anymore

Discussion in 'A3/S3 Forum (8L Chassis)' started by Lemon S3, Jan 22, 2014.

  1. Lemon S3
    Offline

    Lemon S3 Alex

    Joined:
    Sep 1, 2009
    Messages:
    1,316
    Likes Received:
    9
    My car has failed it's MOT due to the headlamp washers not working so need to sort it asap. They used to work fine, I've checked the fuse n it's ok, you can hear the second pump come on but nothing happens. I've just taken the bumper off to check for splits but can't see any leaks, I've taken a pipe off and water flows out but doesn't increase when the second pump comes on. I've had a search and read a few threads but no one appears to have had the same issue as me, so if anyone has any insight, I'd appreciate it.
    #1
  2. epox
    Offline

    epox Active Member

    Joined:
    Oct 13, 2012
    Messages:
    620
    Likes Received:
    28
    Sounds like the pump, try extending the washer pipe to above the height of the washer bottle and try the pump does not push the water out I would say it’s the pump.

    if you have an air line you can disconnect the hose at the bumper, connect to the hose and check the h l washers pop up.


    mark
    #2
    Airs likes this.
  3. Gary_808
    Offline

    Gary_808 Member

    Joined:
    Dec 3, 2013
    Messages:
    131
    Likes Received:
    8
    Mine didn't work,

    So I gave them a tug and pulled them out and they started working again after that.
    #3
  4. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    728
    Lights have to be on remember... and it has been cold the last couple of nights maybe they are frozen?
    If not as above try get them working manually they may be just stiff..
    #4
  5. Lemon S3
    Offline

    Lemon S3 Alex

    Joined:
    Sep 1, 2009
    Messages:
    1,316
    Likes Received:
    9
    Well the pump was working but not connected to the impeller as the casing is cracked at the top, so the pump had risen slightly and disconnected itself. Put some sikaflex round the pump and clamped it in place with a jubilee clip and it's working perfectly now. Passed it's MOT today as well so I'm happy :) ImageUploadedByTapatalk1390433310.439382.jpg
    #5
    StaceyS3 and s3dave like this.
  6. Nilz
    Offline

    Nilz Defo worth the wait :)

    Joined:
    Apr 9, 2006
    Messages:
    10,217
    Likes Received:
    389
    Result!!
    #6
  7. Ian2012
    Offline

    Ian2012 Member

    Joined:
    Oct 28, 2012
    Messages:
    440
    Likes Received:
    25
    Hmm i wonder if that's the problem with , they are £60 quid or so from audi!!!!!
    #7
  8. vfr800
    Offline

    vfr800 Member

    Joined:
    Feb 28, 2012
    Messages:
    741
    Likes Received:
    44
    You can get a replacement febi bilstein one off ebay for about £17 - i've had one on mine for a year without and problems.
    #8
  9. Ian2012
    Offline

    Ian2012 Member

    Joined:
    Oct 28, 2012
    Messages:
    440
    Likes Received:
    25
    Thanks for that will get one asap
    #9
  10. russwuss
    Offline

    russwuss Active Member

    Joined:
    Feb 7, 2013
    Messages:
    481
    Likes Received:
    71
    apart from the OP, has anyone else failed a MOT on this? I took my front bumper off to fit the FMIC and noticed the hose for the headlight washers had been plugged up :-/ looks like it's been plugged up for a while as the hose clip was extremely rusty..
    #10
  11. Ian2012
    Offline

    Ian2012 Member

    Joined:
    Oct 28, 2012
    Messages:
    440
    Likes Received:
    25
    I will report back tomorrow with what the mot man says..
    #11
  12. Blackheart
    Offline

    Blackheart New Member

    Joined:
    Oct 20, 2013
    Messages:
    2
    Likes Received:
    0
    Legally speaking, if the car has factory xenons then it has to have headlamp washers. Actually have talked to a couple mot fellas about this specifically. Though in my experience some notice them and some don't :D
    #12
  13. Ian2012
    Offline

    Ian2012 Member

    Joined:
    Oct 28, 2012
    Messages:
    440
    Likes Received:
    25
    Well it passed today with no advisories!
    #13
    russwuss likes this.

Share This Page