1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Headlamp washers not working anymore

Discussion in 'A3/S3 Forum (8L Chassis)' started by Lemon S3, Jan 22, 2014.

  1. Lemon S3

    Lemon S3 Alex

    Joined:
    Sep 1, 2009
    Messages:
    1,373
    Likes Received:
    28
    My car has failed it's MOT due to the headlamp washers not working so need to sort it asap. They used to work fine, I've checked the fuse n it's ok, you can hear the second pump come on but nothing happens. I've just taken the bumper off to check for splits but can't see any leaks, I've taken a pipe off and water flows out but doesn't increase when the second pump comes on. I've had a search and read a few threads but no one appears to have had the same issue as me, so if anyone has any insight, I'd appreciate it.
     
  2. Advert Guest Advertisement


  3. epox

    epox Active Member

    Joined:
    Oct 13, 2012
    Messages:
    764
    Likes Received:
    71
    Sounds like the pump, try extending the washer pipe to above the height of the washer bottle and try the pump does not push the water out I would say it’s the pump.

    if you have an air line you can disconnect the hose at the bumper, connect to the hose and check the h l washers pop up.


    mark
     
    Airs likes this.
  4. Gary_808

    Gary_808 Member

    Joined:
    Dec 3, 2013
    Messages:
    165
    Likes Received:
    10
    Mine didn't work,

    So I gave them a tug and pulled them out and they started working again after that.
     
  5. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,114
    Likes Received:
    736
    Lights have to be on remember... and it has been cold the last couple of nights maybe they are frozen?
    If not as above try get them working manually they may be just stiff..
     
  6. Lemon S3

    Lemon S3 Alex

    Joined:
    Sep 1, 2009
    Messages:
    1,373
    Likes Received:
    28
    Well the pump was working but not connected to the impeller as the casing is cracked at the top, so the pump had risen slightly and disconnected itself. Put some sikaflex round the pump and clamped it in place with a jubilee clip and it's working perfectly now. Passed it's MOT today as well so I'm happy :) ImageUploadedByTapatalk1390433310.439382.jpg
     
    StaceyS3 and s3dave like this.
  7. Nilz

    Nilz Defo worth the wait :)
    Team Silver Audi S3 Audi Sport Owner Group

    Joined:
    Apr 9, 2006
    Messages:
    11,121
    Likes Received:
    778
    Result!!
     
  8. Ian2012

    Ian2012 Active Member

    Joined:
    Oct 28, 2012
    Messages:
    473
    Likes Received:
    29
    Hmm i wonder if that's the problem with , they are £60 quid or so from audi!!!!!
     
  9. vfr800

    vfr800 Active Member
    Team Dolphin Grey quattro Audi S3 Audi A6

    Joined:
    Feb 28, 2012
    Messages:
    765
    Likes Received:
    53
    You can get a replacement febi bilstein one off ebay for about £17 - i've had one on mine for a year without and problems.
     
  10. Ian2012

    Ian2012 Active Member

    Joined:
    Oct 28, 2012
    Messages:
    473
    Likes Received:
    29
    Thanks for that will get one asap
     
  11. russwuss

    russwuss Active Member

    Joined:
    Feb 7, 2013
    Messages:
    548
    Likes Received:
    102
    apart from the OP, has anyone else failed a MOT on this? I took my front bumper off to fit the FMIC and noticed the hose for the headlight washers had been plugged up :-/ looks like it's been plugged up for a while as the hose clip was extremely rusty..
     
  12. Ian2012

    Ian2012 Active Member

    Joined:
    Oct 28, 2012
    Messages:
    473
    Likes Received:
    29
    I will report back tomorrow with what the mot man says..
     
  13. Blackheart

    Blackheart New Member

    Joined:
    Oct 20, 2013
    Messages:
    2
    Likes Received:
    0
    Legally speaking, if the car has factory xenons then it has to have headlamp washers. Actually have talked to a couple mot fellas about this specifically. Though in my experience some notice them and some don't :D
     
  14. Ian2012

    Ian2012 Active Member

    Joined:
    Oct 28, 2012
    Messages:
    473
    Likes Received:
    29
    Well it passed today with no advisories!
     
    russwuss likes this.

Share This Page